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Course Overview

Discussion

A chart is a visual representation of numeric values. Charts are an alternative way to
communicate what the numbers in a worksheet are stating. Charts are effective for
making comparisons, analyzing data and showing trends.

If the data in the worksheet changes, the chart automatically will update to reflect the
new information.

Course Topics

Create a Chart - Use F11
Use the Chart group on the Insert tab
Modify a Chart - Change the Chart type

Change the Chart style
Change the Chart fill
Change the Chart size
Modify Chart Elements - Format a Chart element
Switch a data series from row to column or column to row
Change the order of a data series
Remove a data series
Add a data series
Modify other Chart elements

Chart Tips - Save a Chart as a template
Use a Chart template
Set a default Chart type
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Conventions Used in This Manual
In each lesson, there can be:

A list of topics

A general discussion of the lesson topics
A review of several topics

One or more exercises

One or more tips

One or more notes

3 A triangular bullet is used for the list of lesson topics.

given. Back at your desk, you may refer to these Steps as a basic outline of
what to do.

Qca A topic heading is denoted by the Steps graphic, if a list of general Steps is
U A’

%‘E An Exercise heading is denoted by the Runner graphic. These classroom
j exercises provide practice and more detailed information about the topic(s)
being covered.

Tipi opena A Tip box is available to offer a helpful hint or a caution about the topic that is
e ooy beINg reviewed.

CTRL+O

will display.

the Open

dialoa hox.

Note: A Note provides supplementary information about the current topic.
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Lesson 1: Create a Chart i Quick and Easy

Discussion

Excel can create a chart for you in three to five steps. There are two methods that can
be used.

» Use the F11 key to create a chart of the default type on a separate worksheet.
» Use the Chart tool on the Insert tab to create the chart.

The default chart type is clustered column. The default can be changed in the Chart
dialog box on the Insert tab. See page 40 for changing the default chart type.

x—\ .r\- “Q
Use F11 9«‘6'

Task A1 Create the Chart

To create a chart of the default type on a separate worksheet:
1. Enter the data for the chart.
In class:

¢ Click on the Office Button G and select Open.
e Inthe My Documents folder, open the Excel folder.
e Double click on the Charts file to open it.
e Click on Sheet2 to make it active.
2. Select the data to chart. Be sure to select the cells that contain the data labels.
e Inclass, clickin é:ell A3 and drag to cell D9 to select the range A3:D9.

A ' D
1 Department of Hard Knocks T|p M Se'ecting a data range
2 E AN A
3 T T TG If the data range has labels in its first
4 Travel 35,256.00 36,666.24 37,399.56 1
5 Salaries| 15323970 15630449 15943058 r_OW and fIrSt COIUmn,.be sure that the
B Supplies| 7385300 7680712  79.879.40 first cell of the range is blank or Excel
T Equipment 67.275.00 69, 966.00 72,764 64 ] N > 2L,
8 Maintenance| 5245500 5455320 5673531 will have difficulty identifying the labels
9 Loans 15.288.00 15,899.52 16,535.50 1
10 TOTAL EXPENSES| 397366.70 410196567 422 74602 and data Series.

In this example, the labels are in row 3
and column A. The range is A3:D9. Cell
A3 is the first cell in the range and it is
blank.
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3. Press F11. The default type of chart is created on a separate worksheet.

130,000.00

150,000.00

140,000.00

12000000

100,000.00

y

50,0000

o0,000.00

20,0000

20,00000 —

0

Task B - Review the Chart

After the data is selected and a chart type is chosen, Excel evaluates the data to
determine how to draw the chart. Excel counts the number of rows and the number of
columns. The lesser number determines what will be the series. The series are listed in
the legend.

In our example, there were 3 columns and 6 rows, so the columns (years) became the

series. This can be changed after the chart is created by using the rovicsumn tool on the
Design contextual tab.

By default, the Y axis is the values axis. The X axis is the categories axis.

180,000.00

Y axis —>
- - +— Legend
X axis
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If you point to an element in the chart, a tool tip appears with the name of the element. If
data is associated with that element, the data appears in the tool tip, as shown here.

40,000.00 |
20,000.00 +— im - = -
Series "2006™ Point "Travel”
Value: 37,399.56
0.00 + —_— —
Travel Salarws
Ver. 2007.07.16 Page 7 pstrain@uakron.edu
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N2
Use the Chart Group on the Insert Tab ,00

Here is another method for creating a chart.
1. Enter the data.
2. Select the data to chart.

In class, make Sheet2 active and select A3:D4.

A B c D eI,
1 Department of Hard Knocks Tlp I Pie chart
2 Expenses Pie charts only have one
3 2004 2005 2006] 1
4 _Tiewel 25600 5662t 37.350.56) R

3. Select the Insert tab.
4. In the Charts aroup, click on the tool for the type of chart to be created.

il eyl )

Column  Line Fie Bar  Area Scatter Other
- - - - - - Charts ~

T Charts 5

In class, click on the Pie charttool. A | i st of t hat chartods

5. From the list of chart subtypes, select a chart. In class, select Pie in 3-D.

2-D Pie

ol Tip T Rotate the Slices
|Q |\9 l@ﬂ)‘ in a Pie chart
After the chart is created,
click on the pie to select it.
'E On the Format tab, click on
Format Selection. In
@ & Seri_es _Options, mak_e a
' ' choice in Angle of First
il A chart Types.., Slice.

6. Review the chart that is created on the same worksheet as the data.
A B ¥ D E F G H | .

Department of Hard Knocks

Expenses

2004 2005 2006] The slice to
Travel] 36.266.00  36.666.24  37,399.56] )
Salaries| 15323370 15630449 159,430 58 the nght of
Supplies 73.853.00 7650742 T ATI AN =
Equipment| 6727500 699 his r i i
Maintenance 52.455.00 545 t S ad usis
Loans|  16,.288.00 15,8
TOTAL EXPENSES| 397.366.70 _410.1 called the
first slice.

m2004
W 2005
2006

FCY [ R Y Y D ) Y P Y .
P N D e e e e = el e R e

21
22
23

7. To reposition the chart, place the mouse pointer on the border of the chart and drag

the chart to a new location.

Ver. 2007.07.16 Page 8 pstrain@uakron.edu
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Lesson 2: Modify a Chart

Discussion

In order to modify a chart, either the entire chart or a particular element of the chart is
selected. Many of the modifications then are made by using the three Chart Tools

contextual tabs - Dresign Layout Format

N r-"‘
—Qc@‘
Q’

Change the Chart Type OO

1. Select the chart by clicking on its border. It appears similar to what is shown here.

Travel

m2004 ¢
W 2005

2006

Be sure that the entire chart is selected and not one element of the chart such as
the title, as shown here.

[

Travell <«

2004 |
® 2005
2006

If a single element iéuselected, a box with file handles (small circles and rectangles)
surrounds the single element.

2. With the chart selected, select the Design tab.

Ver. 2007.07.16 Page 9 pstrain@uakron.edu
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3. Click on the cha e tool. The Change Chart Type dialog box is displayed.

Change Chart Type

4 Templates Column ~
[l Column

iifr:tTi/pe = B Enle ||J.i.ﬂ |\_Bﬂ |\_Hﬂ Jﬂ_ﬁ |J'g@ |Eﬁ |le Scron bar

. L Fie

fom this % o || | o8] [0 ) ) Jad] JAR

IST.
e X catter | A Y _ | )
i |39 af b1 (B4 b —
o) Surface ine
@ Doughnu st ~ o P e }. /x - Chal’t
? zub;: t ||" - |‘ |‘ |l' : |l")“" |I" - ‘ |J__’_‘ b subtype
el o | fromtne
[ManageTemplahes... ] [ie;asDefaLJItChart]J - I . [ OIK l [ Cancel ] IConS

4. Select a chart type from the list in the column on the left side of the dialog box.

In class, select Line.

5. Select a chart subtype from the icons on the right side of the dialog box. When you
point to an icon for a chart subtype, a tool tip appearswit h t he subtYgpypeds na
may need to use the scroll bar to view more of the subtypes.

6. Click on OK. The chart is displayed as the new chart type.

In class, select Line with markers |

Travel
38,000.00
37,500.00
37,000.00 /
36,500.00 /
© 3600000 / :

35,500.00 / 4 Travel
35,000.00 -
34,500.00
34,000.00

2004 2005 2006
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Select a Chart Type

This table may help in the selection of the appropriate chart type for your data.

Chart Type | Uses Notes and Examples
Area lllustrates the magnitude of change
over time. Shows relationship of Compare Actualto Estimated
parts to a whole.  Fpenses
Bar Shows comparisons between data
series.
Supplies
B salaries
W Travel
Bubble A scatter chart where a third value
determines the size of the bubble. o .
3000000 . @ Travel
40,000.00 :.:.: o supplies
{10,000.00)
(20,000.00)
Tip: Bubble values should be
stored adjacent to X or Y values.
Column Compares values directly. Shows

how data changes over time or
shows comparisons between data
series.

180,000.00

160,000.00

140,000.00

M Trave|

120,000.00

M 5alaries
100,000.00

W supplies
£0,000.00
M Equipment
60,000.00
® Maintenance
40,000.00
W Loans
20,000.00

0.00
2004 2005 2006

Ver. 2007.07.16
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Chart Type

Uses

Notes and Examples

Column,
stacked

Compares an individual contribution
to the whole. Use with multiple data
series.

450,000.00
400,000.00
350,000.00
300,000.00
250,000.00
200,000.00
150,000.00
100,000.00

50,000.00

0.00

W Loans

= Maintenance
MW Equipment
m supplies

M Salaries

m Travel

2004 2005 2006

Doughnut

Like a pie, compares an individual
contribution to the whole. Unlike a
pie, it can have multiple rings,
though, so can show more than one
series.

M Travel

W 5alaries
Supplies

M Equipment
Maintenance

Loans

Line

Shows changes and trends over
time. Some subtypes show just
lines. Some subtypes show lines
and data points. You might use a
line chart if you want dates at the
bottom of the chart.

80,000.00

80,000.00 7?.7

70,000.00

60,000.00

50,000.00

—+—Travel

40,000.00

- = ——Supplies

30,000.00

Loans

20,000.00

10,000.00

0.00

2004 2005 2006

Pie

Compares an individual contribution
to the whole. Use with a single data
series.

52,455.00

67,275.00

2004

1528800  35256.00
;

W Travel
M 5alaries
Supplies
W Equipment
153,239.70 auip
M Maintenance

W Loans

73,853.00

Ver. 2007.07.16
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Chart Type | Uses Notes and Examples
Radar Show how values differ from a
central point for each data category. 2004
Travel 35,256
200,000.00
150,000.00
Loans 100,000.00 Salaries
15,288 50,000.00 153,240
8
Maintenance Supplies
52,455 73,853
Equipment
67,275
Stock Show how much variation there is
around a specified point. 3to 5 data | *
series, depending on subtype of I : '
chart. 7
High
Close
Monday Tuesday Wednesday
Surface Compare how changes in 2
variables affect a third value. See
trend in data over time. S Na—
o 1y B
% W 50,000.00-100,000.00
XY Scatter Compares two sets of numbers at

once, one on the horizontal X-axis
and one on the vertical Y-axis.
Shows how data is clustered. Good
for scientific and statistical data
where several measurements need
to be plotted on a single chart.

m
[=}
+ ¥

12:00 AM 12:00 AM

Tip: In worksheet, place x values
in one column or row and Y
values in adjacent columns or
rows.

600 AM 12:00PM 6:00PM

Ver. 2007.07.16

Page 13

pstrain@uakron.edu

These materials may not be reproduced in whole or in part without the express permission of

The University of Akron.




Excel 301: Charts Excel 2007 Series The University of Akron

Q&
Change the Chart Style 06

1. Select the Chart.
2. On the Design tab, click on the More arrow " in the Chart Styles group.

T )

3. The Chart Styles gallery is expanded.
N[N [N

Live
Preview
is not
available

N
i
N
VT R R e | | oo
i
e |

A
Y

4. When you find a style that you like, click on its icon to select it. The chart is modified
to reflect this style.

Travel

38,000.00

37,500.00

37,000.00

36,500.00

36,000.00
——Travel

35,500.00

35,000.00

34,500.00

34,000.00 T T 1
2004 2005 2006

5. Click on the Save tool =l in the Quick Access toolbar to save the changes.
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Change the Chart Fill Qf?

1. Select the Chart.

2. On the Format tab, select the ' ShapeFill = to0] A list of Fill options is displayed.

Automatic

Theme Colors
H EHEENENR

Standard Colors
HNR ERERER
Mo Fill

12 More Fill Colors..,

l& Picture...
[ Gradient 3
ﬁ Texture +

3. Select from the available options.

In class, select one of the Theme Colors. The color becomes the background fill of
the chart. It will not appear in the plot area of the chart.
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KRS
—QCQ

Change the Chart Size o (j

1. Select the Chart.
2. Do one of the following:

Place the mouse on one of the file handles that look like a series of small dots.
The mouse pointer will be shaped as a double-headed arrow. Drag to increase or
decrease the size.

On the Format contextual tab, in the Size group, type the values in inches in the
height and/or width box. Press the Enter key to complete the entry.

all|3 :
=l .
Size Size dialog box launcher

Click on the Size dialog box launcher. The Size dialog is displayed.

Size | Properties | AltText

Size and rotate
Height: 3" o | width: &

4F

Width: 100% £

Crop from

Original size

Cloze

In the Size dialog box, click to mark the Lock aspect ratio checkbox. Then, type a
height or width in the appropriate text box.

Click on Close. Excel will adjust the other measurement to maintain the
appearance of the chart.

Ver. 2007.07.16 Page 16 pstrain@uakron.edu
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Exercise 117 Change Chart Type and Style j f

1. Click on the Chartl worksheet tab. The column chart is displayed.
2. Click once on the border of the Chart to be sure it is selected.

3. On the Design tab, select the Change Chart Type tool et

4. From the Column type, select the 3D clustered column subtype iﬂtﬁ‘ It is in the first
row, fourth icon.

mmmmmm
140,000.00 -+
120,000.00 |
10000000
3000000 17
soommco +

2000000 1

20,000.00 1 [|
000
Travel
salari

6. Be sure that the chart is selected.

aintenance: B

Loans.

7. On the Design tab, click on the More tool ™ in the Chart Styles group.

Ao ol ‘Iﬁﬂ-b ‘a--.'.‘_'.-_l_ﬁ'_ L-@<_

Chart Styles

The gallery of Chart Styles is expanded.

Live Preview
is not
available
here.

8. Click to select Style 10, which is the second row of the gallery.

9. Click on the Save tool in the Quick Access toolbar to save the changes.
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