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Getting Started with WebCT 4.1 for Students The University of Akron

Preparing the Computer
To ensure optimum usage with minimal problems computer hardware and software requirements
should be reviewed prior to starting the WebCT program.

WebCT Minimum Hardware Requirements

PC-compatible computer, minimum clock speed 500 MHz with a minimum 256 MB RAM
SVGA-compatible monitor, minimum 800x600 resolution, 16-bit color

video card and audio card

56 modem or DSL or cable connection

Java and Javascript capability

PC users: Windows 98, ME, 2000 or XP

Mac users: OS 9.2 or higher operating system

YVVVVYVYYY

To learn about a user’s computer use the path shown below to access information. Click Start
and trace to Programs ries > System Tools > System Information.

ey |

.......

B Hetscape Smatlipsse
] Pew Office Document |
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The University of Akron Getting Started with WebCT 4.1 for Students

s | A SEgMent entitle stem Summary will provide most of the
j Soter, l!wlilTn = information, ortant elements would be the following:
G- & This is the type of operating system such as Windows 98,

Tiee I

ME, 2000, or XP.
Processor This identifies the type of processor: key information may
be a phrase such as: 3 Genuine Intel ~861 MHz. The
it key information is showing a Megahertz (MHz) speed of
greater than 450.
Total Physical Memory
Any number over 127,000 KB is good; however the greater
| | the number, the more capacity to work in the system.

One may check for modems by tracing to Components > Modem:s.
- = == =

=2 s . .

LTI _—TOne may also check the monitor type under Components > Display.
L

G- Hardware Resources

~— . Now to check the browser for the unit, go to Internet Explorer on this

~[E3 Internet Explorer

R JEGR \ same screen and trace to Summary > Version.

I When finished, close the window.

I
If the user does not have a computer or the computer does not meet requirements, units are
available at the University (267 Polsky open lab or third-floor Bierce Library 4-hour laptop
check out). Users also should be able to access WebCT from a public library computer.

WebCT Software Requirements
The user should review the following software information before accessing WebCT.

Browsers, AOL, and Getting Started

A number of browsers and browser editions are valid for (supported by) WebCT 4.1. Internet
Explorer is part of the Desktop on Windows computers; Netscape is available through a free
download from the Internet. Mozilla is available via an Internet download as well, but requests a
donation. America Online requires a payment for continued use. Recommendations are:

> Internet Explorer (IE) version 6.0 Service Pack 1 for Windows 2000 or XP

> Netscape Navigator or Communicator version 7.1

» America Online (AOL) version 7, 8. or 9

» Motzilla version 1.5, 1.6

For America Online (AOL) users, the version of the program will determine what is needed. If
using AOL version 7 or above, there are no additional requirements. Do not use versions of
AOL earlier than 4.0 or Internet Explorer versions earlier than 5.5 SP2, as it will be difficult to
access many WebCT features. For best results with AOL.:

1. Connect to the Internet using AOL version 4.0 or higher.

2. Open a private chat within AOL (this allows AOL to remain open, without asking if one

wishes to disconnect while it is minimized).
3. Minimize AOL.
4. Launch the Internet Explorer browser.
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Getting Started with WebCT 4.1 for Students The University of Akron

Follow these other steps to enhance the WebCT experience:

1. Turn on the computer’s audio.

2. Set the computer’s screen resolution to either 800 x 600 or 1024 x 768.

3. Check for appropriate computer settings and programs to utilize all of the WebCT
features “tuning up” at: http://www.webct.com/tuneup or use the Browser Checker when
in WebCT.

4. The user may review pertinent University WebCT resource documentation and tutorials:
http://www.uakron.edu/its/learning/training/StudentWebCT.php. Applicable information
would be: a) WebCT Tune-Up Tutorial; and b)Getting Started with WebCT Tutorial.

Three key areas must be addressed before the first-time WebCT log in. Firstly, cache files
(temporary Internet files) should always view a current page and not a cached (or saved)
version. Secondly, Java and JavaScript must be enabled. Thirdly, anonymous log-ins and pop-
killers (ad-blockers) must be disabled. Below are browser setting directives. Users should
review disabling directions for specific ad-blockers, as directions for each program will vary.

Browser Settings in Netscape

To enable Java in Netscape:

» From the menu bar, select Edit
» Click Preferences
> In the left-hand pane, go to Advanced
» Click the "+" to the left of Advanced
» Click Scripts & Plugins
> In the right-hand pane under Enable JavaScript for, click the box next to Navigator
> In the right-hand pane, also make certain all the boxes in the window entitled, Allow
scripts to: have been checked.
» Click OK
Preferences
Categony . .
B Naiger Scripts & Plugins
Histary Enable JavaScript far
N | A
Smart Brovwsing Bllow soripts to:
InternetSearch W tove or resize existing windows
Tabbed Brousing W Raise or lower windows
Downloads W Hide the status bar
Composer W Change statuz bar test
Privacy & Securty W Change images
E Advanced W Create or change cookies
. Scipts & ¥ Read cookies
K.eyboard Mavig...
Cache
Provies
HTTP Metwarking
Software Install...
Maouse whesl
Syztem
Offline & Digk, Space |
Ok | Cancel | Help |
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To change the cache setting in Netscape:

From the menu bar, select Edit

Click Preferences

In the left-hand pane, go to Advanced

Click the "+" to the left of Advanced

In the expanded tree, select Cache

Select the radio button marked Every Time | view the page
Click OK

Preferences |

Cat
£ egm_y Cache
= Mavigator j‘

g---History ~ Set Cache Options
-~ Languages

YVVVYVYYVYYVY

H o The cache keeps copies of frequently visited web pages on your hard disk.
Helper Applicati... [Clicking Felnad always shows pou the latest version of a page )

é---SmartBrowsing LCache: I‘I MB  Clear Eachel

i Internet Search

; . Cache Folder:

i Tabbed Browsing

' Downloads [CADDCUMENTS AND SETTINGS'HARRISCMAPPLI  Chooss Folder. |
Composzer Cache filez wil be stored in a subfolder named "Cache" of the directory you

Privacy & Security specify. Festart Metscape for changes to take effect.

= Advanced Compare the page in the cache ta the page on the netwaork:
- Scripts & Pluging £+ Every time | view the page  Once per session
eyboard Mavig...

 when the page iz out of date ¢ Mewver

=]

Toxies r Link Prefetching

= HTTP Mebworki

P Frefetch web pages when idle. o that links in web pages designed far
Software Install.. prefetching can load faster.

- Maouse Whesl

- Spstem

Offline & Dizk Space

ak. I Cancel Help

To turn off pop-up (or ad) killers in Netscape:

> From the menu bar, select Edit
> Click Preferences
> In the left-hand pane, go to Privacy & Security
» Click the "+" to the left of Privacy & Security
> In the expanded tree, select Popup Windows
» Uncheck the box next to Block unrequested popup windows
Preferences : |
e —
i Higtary 2
anguages. ) - Popup ‘Windows
:::ra'?z‘zl::;lm ™ Black unrequested popup windows Allowed Sites... |
nternet Search ‘wihen a popup window has been blocked:
Tabbed Browsing I~ Play a sound:
- Downloads )
Composer | Select... | Freview |
= F'.rivac:y & Security ¥ Display an icon in the Mavigator status bar
-~ Conkies Mote: Blocking all popups may prevent important features of some web sites
from working, such as login windows for banks and shopping sites. For
detailz of how to allow specilic sites to use popups while blocking all others,
click Help. Even if blocked, sites may use other methods to show popups.
aster Pazswords
SL
-~ Certificates
- Walidation
Advanced
Qffline & Disk Space —
ak. I Cancel Help
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Browser Settings in Internet Explorer

To change settings in Internet Explorer:

Click Internet Options

Click on Settings

VVVVVYY

Click OK.

‘ Check for newer versions of stored pages:
"
& ¥ Every visit to the page

" Every time you start Internet Explorer
" Aukornatically
" Mever

Temporary Internet files Folder

From the menu bar, select Tools

Current location:  Cy\Documents and Settingsiharriscilocal
Setkingst Temporary Internet Files)

Amount of disk space ko use;

) 1223 3 MEB
MMowe Folder, ., | Wiew Files, ., | Wiew Objects, ., |

o]

Cancel |

To enable Java in Internet Explorer 4.0 and higher:

Move the cursor to the center frame area, Temporary Internet Files

In the top frame of the dialog box select the radio button Every visit

» From the menu bar, select Tools
» Click Internet Options
» From the tabs at the top of the panel, select Advanced
> Under the Settings listings, locate Microsoft VM or Java VM (May vary depending
upon version)
> Click in the Java console enabled box
» Click in the Java logging enabled box
» Click OK
> Restart the computer if the Java console-enabled box has been checked.
Internet Options ﬂﬂ
General] SECurilyl Privac:_l,l] Eontent] Eonnections] Programs  Advanced
Settings:
1 Use HTTP 1.1 thiough prowy connections |
@ bicrosoft b
Java conzole enabled [requiles restart]
Java lagging enabled
JIT compiler far vitual machine enabled [requires restart]
8, Mulimedia
[] Dan't dizplay online media content in the media bar
Enable Automatic Image Resizing
Enable Image Taoolbar [requires restart]
Flay animations in web pages J
Play sounds in web pages
Play widens in web pages
[] Show image download placeholders
Show pictures
Cﬁ Smart image dithering
PFrintiry =
il |
Fiestore Defaults
ok | Cancel | |
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To disable anonymous log-on while using WebCT with Internet Explorer:
From the menu bar, select Tools

Click Internet Options

From the tabs at the top of the panel, select Security

At the bottom of the panel, locate and select the button, Custom Level
2] x]

General  Security lF'rivac:y] Eontent] Eonnections] Programs] Advanced]

VVVY

l Internet Options

Select a'web content zone to zpecify itz security settings.

O @

Localintranet  Trusted sites Restricted
sites

Internet
hiz zone containg all ‘Web sites pou
aven't placed in other zones

Security level for thiz zone

Custom

Custonn settings.
- To change the settings, click Custom Lewvel.
- To uze the recommended settings, click Default Level.

Custom Lewvel... | Default Level |

Ok | Cancel | |

From the Security Settings, scroll down to User Authentication
Select and click Automatic logon only in Intranet zone
Click OK.

Security Settings ﬂﬂ

YV V

Sekkings:

) Disable =l
(%) Enable
) Prompt
Scripting of ava applets
) Disable
%) Enable
) Prompk
N7 User Authentication
ﬁ Logon
) dnonymous logon
{2 Automatic logon only in Intranet zone

) Automatic logon with current username and passwior
-
*

) Prompk Far user name and password

4 |

Reset custom sekkings

Resek bo; |Medium j ﬂ
’Tl Caniel |

Preparing the User

Prior to logging in, the user must have a current UANet ID and password. If the user DOES
NOT have a UANet ID or the password is not current, the user must:

1. Take his/her ZipCard to the Technology Learning Support Center, 69 Bierce Library.

2. Request a UANet ID and Password or a change of Password.
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Windows XP® Service Pack 2 Settings for WebCT 4.1

To allow students to open a Word document or PowerPoint presentation or download these file
types from within WebCT Content Modules and Single Pages as well as to access course videos
where applicable, the following changes must be made to Internet Explorer options if the
students are using Windows XP® with Service Pack 2 installed.

| Path/Panel

Action to be Taken/Comments

A Welcome to The University of Akron - Microsoft Internet Explorer

Fle Edt View Favorkes Took Help

Q- @ - [ 2

Al A i
\ ) <4 2
|~ Search ¢ Favortes

Address ‘Ej http: P uakron, eduf

About UA v | Admissions 7 | &

cademics ¥ | Administration v | Alumni & Giving ¥ | Athlstics ¥ | Campus Map/SkyCal

1. Log onto or start the computer (if the unit
IS not already on).

2. Open Internet Explorer.

0 From the menu bar trace over to and click

S\ 0 APPLY ONLINE TODAY! The
N

302 Buehtal Mall

Akron, OH 44325
3309727111

=

succeed

%, President's FUTURE
i Welcome... Students!

UA Nanofiber
A New Landscape for Learning Bandages Wil
N . |Aidd Healing of
National Rankings ‘Slow-Healing
What is the Akron Advantage?
Support the University 4 Registation
Research & Our Economy o ik

Charting the Course

an
Current Students Faculty  Staff
Update

UA People Search
-

Th on is ucation and Employment nstitutian

Tools.

Fie E® Vew Favorites RETSN Help

5. Scroll down the drop-down menu and click

Do © | miene oo @25 B-1J 38 Internet Options.
pves r—romrm—— e it

About UA ¥ | Admissions |

-]

[ frkernet Options...__ "

% Frsllwni'l FUTURE
= elcome... Students!
A Naw Landseape for Learning
atianal

™ ration ¥ | Alumni & Giving ¥ | athletics v | C

APPLY ONLINE TODAY!

Succcece(

Charting 1

Current Students Faculty / Staft
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The University of Akron Getting Started with WebCT 4.1 for Students

| Path/Panel Action to be Taken/Comments

\
Internet Options @E

6. The Internet Options panel appears.
General Sec:urit_l,l4 Frivacy T =T T =T (S Frograms Eawancen - PIICk the tab Iabled Securlty'

Home page
% Yaou can change which page to use far your home page.
Address:

’ Ize Curent ] [ Use Default ] [ IJze Blank,

Temporary Intermet files

o Pages you view on the Intermet are stored in a special folder
@& Y for quick wiewing later.

’Delete Cookies...l [ Delete Files. .. ] [ Settings...

History

The History folder containg links to pages you've wisited, for
quick access to recently viewed pages.

Days to keep pages in histary: 10 & Clear Histary

[ Calors... ] [ Fonts... ] [ Languages... ] [Acce&sibilit}l...]

[ Ok, H Cancel ]

Internet Options @E| 8. The Security panel appears.

_9~—Tlick Trusted Sites.

10. Under the section, Trusted sites, click the
button Sites . . ..

General | Secunity | Privacy | Content | Conmections | Programs | &dvany

Select a'web content zone to specify its security sty

© g &

Inkerret Lacal intranet Fiestricted
sites
Trusted sites -
This zone containg Web sites that you
trzt ot ko darmage your canmputer ar

data.

Securty level for thiz zone

Custom
Cuiztom settings.
- To change the settings, click Custom Level.
- To use the recommended zettings. click Default Level

’ Custorn Level... l [ Default Level ]

[ ark ” Cancel ]

Version 2005.07.29 Learning Technologies/Software Training Services Page 9
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| Path/Panel

Action to be Taken/Comments

S

Trusted sites

You can add and remove Web sites from this zone, All Web sites

o in this zone will use the zone's security settings. et
Add this Web site ko the z/
*ton el i

wWeb sites:

[ require server werification (https:) For all sites in this 2one

J

[ QK Cancel ]

11. Under the area entitled, Add this Web site
the zone:, enter the following exactly as
it is written: *.uakron.edu

12. Click .

Add this Web site to the zone:

Web sites:
* uakron.edu

‘fou can add and rerove Web sites from this zone. All Wweb sites
in this zone will use the zone's security settings,

Require server verification (https:) For all sites in this zone

I oK [ Cancel ]

13. The University of Akron’s sites have been

’(adﬂﬁd to the list of trusted sites.
~714.In the box next to Require server

verfication (https:) for all sites in this
zone, click and remove the check.
15. Click OK.

General | Security | Privacy | Content | Connections | Programs | Advanced

Select a'web content zone to specify itz secunty setiings.

2 0 @
Internet Local intranet MR Festricted
sites

Trusted sites

Thiz zohe containg Web sites that you
trust not to damage wour computer or
data.

o

Securty level for thiz zone

Custom
Custom settings.
- To change the settings, click Custom Level.
- To uze the recommended settings, click Def

Lewvel.

’ Custom Level .. ] ’ Drefault Lewvel ]

[ Ok H Cahcel ]

16. The Security panel reappears.
17. Under the section Security level for this
zone, click Custom Level.

Page 10
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| Path/Panel

Action to be Taken/Comments

Security Settings

18. A listing of Settings appears. Scroll down
the list to the section named Downloads.

Setkings:

@ Automatic prompting For file downloads
() Disahle
@ B
[# Fils download
() Disahle
r?. Erable
@ Font download
() Disahle

N nable
f'il Promm
Ej Java VM
@ Java permissions
TN o
< >
Reset custarn setkings

Reset ta: | Madium

Security Settings @E

Settings:
[#% Downloads ~
@ Autoratic prompting For £ ERE
() Disabl
(OJEnable |
@ File download
() Disable

l";l Enable
@ Font download
() Disable
(@) Enable
"/:' Prompt
@ Java ¥
|:§:i Jdawa permissions
SN
< >

Reset custom settings

Reset bt | Medium

19. Under the option, Automatic prompting
— for file downloads click Enable

20. Under the option,. File download click
_— Enable.

21. Click OK.

Version 2005.07.29
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| Path/Panel Action to be Taken/Comments

Internet Options 3 22. The Security panel is returned.
<3. From the tabs at the top, click Privacy.

General | Secunty | Privacy
Select a'web content zone to specify its security settings.
. 5 0 @
Internet Local intranet i Restricted
sibex

Trusted sites

This zone contains Web sites that pou
trust not to damage pour computer or
data.

Security level for this zone

Custom
Custom settings.
- To change the settings, click Custom Level.
- To usge the recommended settings, click Default Lewvel.

[ Customn Level... ] [ Default Lewvel
[ QK. ][ Cancel ]
Igternet Optiors 2JX] 24. Under the section Pop-up Blocker, click
General | Secuity | Privacy | Content | Connections || Programs | Advanced Settings
Settings
I Mowve the zlider ta select a privacy setting for the Internet
= =zohe.

Medium

- Blocks third-party cookies that do not have a compact

privacy policy

- Blocks third-party cookies that use personally identifiable
(. information without your implicit consent

- Restricts first-party cookies that use perzonally identifiable

information without implicit consent

[ Sites. .. ] [ Irpart... ] [Advanced... ]

Fop-up Blocker
@ Frevent mozt pop-up windows from appearing.

[ Ok l[ Cancel ]

Page 12 Learning Technologies/Software Training Services Version 2005.07.29
©2005 The University of Akron. These materials may not be reproduced in whole or in part without the express written
permission of The University of Akron



The University of Akron Getting Started with WebCT 4.1 for Students

| Path/Panel

Action to be Taken/Comments

Pop-up Blocker Settings |

I | 25. In the Exceptions frame, navigate to and
Exceplions click into the field below Address of Web
Pop-ups are currently blocked. ‘Y'ou can allow pop-ups from specific
wieb sites by adding the site to the ligt below.

site to allow.
Address of Weh site to allo <

26. In this field, type: uakron.edu.
Co e Add 27. Click Add.

Allowed sites:

Matifizations and Filker Lewvel

Play a sound when a pop-up is blocked.

Show Information Bar when a pop-up is blocked.
Filter Level:

Medium: Elock most automatic pop-upz

w
Pop-up Blacker FAQ
Pop-up Biocker etings (<) 28. The University of Akron’s sites have been
Evcaptions added to the list of sites from which pop-
Pop-upsz are currently blocked. “v'ou can allow pop-ups from specific -
‘wieh zites by adding the site to the list below. ups WI I I be a_l IOWed (or accepted) .
Address of Web site to allow:

29. Click Close.

Allowed sites:

“uakron. edu

Remove All
Maotifications and Filter Lewvel
Play a sound when a pop-up iz blocked.
Show Infarmation Bar when a pop-up is blocked
Filter Level:
tedium: Block most automatic pop-ups
Pop-up Blocker FAG
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| Path/Panel Action to be Taken/Comments

Internet Options i3] | 30. To complete these settings, click OK.

Genelal| Security |F'rivac_l,l Content | Connections | Programs | Advanced

Select a'Web content zone to specify itz security settingz.

® € 0 O

Internet Lacal intranet Restricted
sites

Trusted sites

Thiz zome contains YWeb sites that you
truzt ot ko damaage your computer or
data.

Securty level for this zone

Custom
Custom settings. /
- To change the settings, click Custom Level.
- T uze the recommended settings, click Default Level,

’ Custom Level... ]/DefaultLevel ]

eszhrsil An - Microsoft Internet Explorer 3 1 . Th e hO m e I nte rnet EXp I 0 rer pag e is
Qe - © - ¥ @ G Pt oo @ -5 BB returned.

kel TR 32.To ensure that the setting changes have
taken effect, close the browser, then re-
open it and proceed to WebCT.

O APPLY ONLINE TODAY!

The.
succeed of veSity

302 Buehnel Mel

akron, OH 44325
309727111
¥ President's FUTURE
-~ Welcome... Students!

UA Nanofiber

A New Landscape for Learning [Bandages Wil
) A1t Healing of
National Rankings Siow.Heaing .

What is the Akron Advantage?
Suppart the University
Research & Cur Ecanomy

Gharting the Course

Current Students Faculty | Staff
Update

ity of Aktan is an Equal Education and Employment Insttutian,
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Lesson 3: WebCT Log-Inand G
General WebCT Log-In Procedure

eneral Navigation

| Path/Panel

Action to be Taken/Comments

ONLINE TODAY!

rxcellence

:

:
' | FUYURE

\‘mww —

1. Log onto or start the computer (if the unit is
not already on).

2. Open a browser.

3. Type in the URL for

—htp://webct.uakron.edu.

WebCT:

Websme tu WebL Marvh 1, 200

o 4.

2 recommended, navigate to the upper right
rner and click Check Browser. The user

The Welcome to WebCT panel is returned.
If the user has not done the browser tune-up

e told if the browser being used is valid
or not. If it is not, there is a link to WebCT
to review validated (or supported) browsers.
™5. Click: Log into myWebCT.

ZA'WebCT Login Page - Microsoft Intemet Explarer
Fie Edt View Favertes Teck Help

6. At WebCT ID: Enter UANet ID (Everything

4 Back ~ = @.@H@.S ch GalFavortss @ Media (B | B S i - .

| Ackress [ it/ Anebettestugkson eduineb

" before @uakron.edu)

Login to WebCT

7. At Password: Enter [UANet password].

NOTE:The User Name and Password are case

sensitive and must contain only
numbers, letters, underscores (' '), or
periods.

~Click: Log on.

If unable to log on:
= Recheck User ID and Password. Make certain
the correct letter case with no spaces was used.
= Contact the instructor for assistance.

‘@ The user’s personal myWebCT home page will

1| bereturned.

On the left is the list of courses in which the user
is enrolled.

If the course for which the user is registered is
not listed, contact the instructor.

Version 2005.07.29
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Getting Started with WebCT 4.1 for Students

The University of Akron

Navigation within myWebCT

The page, myWebCT, contains several key navigational tools. From this main page one may
enter any of the courses to which he/she has access, link to WebCT’s commercial site, receive
general university announcements, utilize both institutional and personal bookmarks, and log out

of WebCT.

Path/Panel

Action to be Taken/Comments

Entry Page Check Browser Log Out Help

Welcome, Cynthia Harrison dpri 1, 2004

Bnokmarks‘ Global ca\endar‘ Preferences‘ WebDAY mfo‘ Course functmns‘ § Remove cnurse‘

Default Term There are no announcements,

Getting Started with WebC 4.1
Instructor: WebCT Instructor
1y Role: Designer

Institutional Bookmarks
AskDr.C
Harrisan_Practice_Lourse Subseribe to a free WebCT newsletter
Instructor: Cynthia Harrison

My Rale: Designer Instruckars: Find ready-made content for your WebCT

course
Successful Online Student Development
Instructor: Dwight Bishop
1y Role: Designer

Access WebCT onling support

WebCT 4.1 Beginning Design
Instructor: WebCT Instructor
1y Rale: Designer

WebCT 4.1 Communication Tools
Instructor: WebCT Instructor
v Role: Desinner

myWebCT Navigational Links

myWebCT: Identifies by name the
individual who has logged into WebCT
and gives the current date.

The myWebCT banner above the user’s
name and the current date provides
specialized navigational aids.

e Entry Page returns the individual to

the Welcome to WebCT log-on panel.

e Check Browser reviews the browser
and informs the user if it is valid for
use with WebCT 4.1. If it is not, it
directs the wuser to the WebCT’s
Browser Tune-up Page.

e Log Out closes the connection to
WebCT. This must be used when the
individual no longer wishes to use
WebCT. Logging out prevents access
to the individual’s courses within
WebCT by another.

e Help opens a separate window with
the WebCT Version 4.1 Campus

Edition help index.
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Path/Panel

Action to be Taken/Comments

myWebCT

Entry Page Chack Browser Log Out Help

March 1, 2004

myWebCT Navigational Links below
the User’s Name

Buukmarks‘ Global ca\endar‘ Password semngs‘ Preferencesl

Getting_Started_mn

Add caurse‘ Remove course

Tnstructor, WebCT Instructor
My Role: Student

News: [ & @J

Harrison_Practice_Course
Instructor: Cynthia Harrison
My Role: Student

Announcements

There are no announcements.

Institutional Bookmarks
Ask Dr, C
Subscribe to a free WebCT newsletter

Instrutors; Find ready-made content for your WebCT
course

Access WebCT online support

Bookmarks:

e Personal Bookmarks allow the
individual to add, delete, or edit
frequently used links.

e Institutional Bookmarks provide

useful links provided local WebCT
administrators or WebCT.

Global Calendar links to a calendar
integrated among all the individual’s
current WebCT courses.

Preferences permits a selection from one
of two color schemes.

The Remove course button should not be
used; these buttons only remove the user
from the WebCT server. These buttons
do not adjust registration; registration
changes should be done through regular
registration procedures.

myWebCT

Welcome, WebCT Student_15

Boakmarks‘ Global ca\endar‘ Password semngs‘ Preferences‘ i Addeourse|  Remove caurse

Entry Page Check Browser Log Out Help

March 1, 2004

Getting_Started_with_WebCT 4.1
Instructar: WebCT Instructor
Iy Rale: Student

Hens: B % @ @1

Harrison_Practice_Course
Instructor: Cynthia Harrison
My Role: Student

Announcements

There are no annauncements,

Institutional Bookmarks
Ask Or, C
Subsoribe to a fres WebCT newsletter

Instructors: Find ready-made content far your WebC,
course

WebCT anline support

myWebCT Navigational Links on the

_Right Side Screen

e Announcements: Any institutional
messages.

e Institutional Bookmarks provide

useful links from the local WebCT
administrators and connections to aids
at WebCT’s commercial site.
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Path/Panel

Action to be Taken/Comments

myWebCT

Welcome, WebCT Student_15 March 1, 2004

Buokmarks‘ Global ca\endar‘ Passhord settings‘ Freferences‘ i hdd course‘ Remave course‘

There are no announcements.

myWebCT Left Navigational

(Courses)

e Courses show all classes which
contain a WebCT component--whether

Links

e the course is web-based or web-

ale: .. .
N”w@l T —— enhanced. Each Course Listing is
T Hsk Or, €

Subscribe to a free WebCT newsletter

Instructor; Cynthi Harrison Tnstructors: Find ready-made content for your WebCT

1y Rale: Student

hecess WebCT online sugp?

——hyperlinked to take the individual
directly to the materials within that
class.

News and Icons under each Course
Listing indicate and provide direct
access to newly created course
material, communications entries,
grades, and WebCT evaluation tools
which have been added since the
individual’s last visit to the personal
home page. Hovering the mouse over
each icon will produce a screen tip
which identifies the icon.

Icon samples and their meanings are as follows:

0 Assignments

0 Calendar.......cccooviiniiiinnennnn,

O DISCUSSION......cvviiiiiiiieieeeees a"&
O Grades......ccocooviiiiiieieicnenenn “h
0 Mail..cooooiiii [

0 Quiz/Assignment Warnings

Mews: @ %] |

1 quiz must be submitted soon
1 assignment must be subritted soon

Entry Page Ched

myWebCT

Welcome, WebCT Student_15 March 1, 2004

Buokmarks‘ Global ca\endar‘ Passhord settings‘ Freferences‘ i hdd course‘ Remave caurse

Announcements

Getting_Started_with_WebCT 4.1
Tnstructor: WebCT Instructar
My Rale: Student

Hews: B4 % @J

There are no announcements.

Institutional Bookmarks
Bk D C
Subscribe to a free WebCT newsletter

Instructars: Find ready-made content for your WebCT
course

Harrison_Practice_Course
Tnstructor: Cynthia Harrison
1y Rale: Student

hecess WebCT online support

1. Locate the course title to work with

_— among the course listings.

2. Click the wunderlined (hyperlinked)
title of the course.

The Home Page for the chosen course
will be returned..
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The University of Akron

Getting Started with WebCT 4.1 for Students

Navigation within a WebCT Course as a Student

WebCT contains its own internal navigation system. Once inside a WebCT course, one should
use the WebCT-generated navigation links; do not use the browser’s navigation tools. The

Student View contains four navigational elements—Navigation Bar, Menu Bar, Breadcrumbs,
and the Action Menu. The first three elements are visible in all segments of a course; the

Action Menu appears only within a Content Module (as will be seen in Lesson 5).

The

Designer Options task pane and the Control Panel, which are visible only to the instructor,

allow course element modification.

Path/Panel

Action to be Taken/Comments

Getting_Started_with_WebCT_4.1

<

N

Internal WebCT Navigation Elements
# Navigation Bar is located on the left

Welcome

Vourse Menu
ormepage
Course Cantent
Syllabus
Calendar

Cormrunicatian
Mail

Chat

tudy Tools
v Progress

&R

Course Material

oo (]

Study Tools

Communication Tools

Evaluation Tools

and contains the Course Menu with
links the instructor has provided to the
various features of the course.

e Clicking the green downward-pointing
triangle next to Course Menu closes
the left navigation bar.

. Getting_Started_with_WebGT_4.1

B[- course Menu - = Homepage

e To the right of the green right-pointing
triangle is the field item Course Menu.

Welcome

A %

Course Material

= I

Study Tools

Communication Tools

Ewaluation Tools

— Clicking the pull-down arrow next to
that field item, produces a list with the
same elements as shown in the
Navigation Bar.

myWebCT Resume Course Gourse Map  Check Browser Log Cut  Help

Getting_Started_with_webCT_4.1

e Click the green right-pointing triangle
next to Course Menu to return the

bl
= urse Meanu -
Homepage

Welcome

My Progress
Evalustion Too., T

Course Material Communication Tools

e (]l

Study Toals Evaluation Tools

Navigation Bar.

NOTE: Some designers may chose to
permit navigation only from the

Course Menu.
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Path/Panel

Action to be Taken/Comments

urse Course Map Check Browser Log Out Help

e Breadcrumbs show the path the

mmu_

=ttt T T

¥ Course Menu omepage

Homepage

Course Content
Syllabus
Calendar

Communication

Mail

Chat * ]
Study Tools =

My Progress
Evaluation Tools

My Grades

Welcome

Course Material Comraunication Taols

1
es (]
e | €

Study Tools Ewaluation Toals

Iindividual has taken within a particular
course’s components. By selecting
from the elements displayed the
individual may navigate backwards
within that segment of a WebCT course
or return to the Homepage.

myWebCT FResume Course  Course Map  Check Browser Log Out Help

Getting_Started_with_WebCT_4.1

M/

¥ Course Menu

Homepage

Course Content
Syllabus
Calendar

Communication

Mail

Chat * ]
Study Toals =

My Progress
Evaluation Toals

My Grades

Welcome

Course Material  Communication Tools

1
oo Ll
e g2 Lit)

Study Tools Evaluation Tools

Menu Bar and Banner are located at
the top of the panel; the Bar lists the
title of the course. In the Banner are
navigational and aid tools to assist the
individual within a particular WebCT
course.

= myWebCT returns the individual to
the myWebCT page, allowing
another course to be selected.

» Resume Course takes the user back
to exactly the point where the
course was last accessed.

= Course Map provides an outline to
this specific course’s complete
contents.

= Check Brower verifies if the user’s
browser is valid or not.

= Log Out disconnects the user from
WebCT. This must be used when
the individual no longer wishes to
use WebCT. Logging out prevents
access to courses within WebCT by
another.

= Help opens a separate window with
the WebCT Version 4.1 Campus
Edition help index.
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