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Course Overview 
 
This is a secondary class in the Word 2007 series. The first two classes (Creating 
Documents 101 and Creating Documents 102) are designed to give you the basics of 
working with Word 2007. This course, Tables 203, will explore how to create and work 
with Tables in the Word 2007 environment. 
 
The topics covered in this course are: 
Ʒ Overview of Tables 
Ʒ Inserting Tables 
Ʒ Inserting Rows, Columns, and Cells 
Ʒ Deleting Tables, Rows, Columns, and Cells 
Ʒ Gridlines 
Ʒ Repeating Header Row 
Ʒ Table Formatting 
Ʒ Splitting Cells 
Ʒ Splitting Tables 
Ʒ Merging Cells 
Ʒ Sorting 
Ʒ Text Direction 
Ʒ Table Properties 
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Tip ï Open 
a File 

The shortcut 
CTRL + O will 
display the 
Open dialog 
box. 

Conventions Used in This Manual 

In each lesson, there can be: 

 A list of topics  

 A general discussion of the lesson topics 

 A review of several topics  

 One or more exercises 

 One or more tips 

 One or more notes 
 

A topic heading is denoted by the Steps graphic, if a list of general Steps is 
given. Back at your desk, you may refer to these Steps as a basic outline of 
what to do. 
 
An Exercise heading is denoted by the Runner graphic. These classroom 
exercises provide practice and more detailed information about the topic(s) 
being covered. 
 
 
A Tip box is available to offer a helpful hint or a caution about the topic that is 
being reviewed. 
 
 
 
A Note provides supplementary information about the current topic 
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Lesson 1:  Overview 

 

Before creating tables in your document, it will be a good idea to get familiar with the 
make-up of a table. Also, we will take a look at the contextual tabs that will be at your 
disposal as you begin to work with Tables in Word 2007. 

 

Make-up of a Table in Word 2007 

 

 
 
 
 
 

Note: In order to see many of the non printing notations outlined above, you will 
need to turn on the Show/Hide tool. On the Home tab on the Ribbon, click on the 

Show/Hide  button in the Paragraph group. 
  

Move 
Handle 

Aka: 
Table  

Selector 

Resize 
Handle 

End-of-Row 
Marker 

End-of-Cell 
Marker 

Non-Printing 
Gridline 
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Table Contextual Tab 

There are two contextual tabs that will be available when working with tables:  
 
Design Tab: 

 
 
On the Design tab, there are tools for adjusting the table style, shading, adding 
borders, drawing tables, erasing lines, as well as others. 
 
Layout Tab: 

 
 
On the Layout tab, there are tools for inserting, deleting, merging, splitting, aligning, 
sorting, as well as others.  
 
 
Note: The table must be active for the contextual tabs to display. 
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Lesson 2:  Inserting a Table 
 
A table is made up of rows and columns and contains cells that you can fill with 
numbers, text, pictures, graphics, other tables, and more. You can use tables to 
organize your document as well as create exciting page layouts. 
 

Insert a Table 

1. On the Insert tab of the Ribbon, click on the Table button. 

 
 

2. Drag the mouse over the squares until you have the amount of rows and 
columns you need. When you have the right amount click once with left mouse 
button in the bottom right square.  
 

3. You can also select the option for Insert Table from the short menu. 

 
In this box, you can insert the number of columns and rows. Then, click on the 
OK button. 
 

4. To move around in the table, you can use the Tab key. 
 
  

TIP:  Adding/Deleting  
You can always add or 
remove rows and columns 
later so you do not need to 
be exact when creating a 
new table.  
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Drawing a Table 

 
1. On the Insert tab on the Ribbon, click on the Table button.  Then, click on the 

option for Draw Table. The cursor will change to a pencil pointer.   
 

2. Drag the pencil pointer to create the outline of the entire table. 

 
3. To add rows, draw horizontal lines from one side to the other by dragging the 

pencil pointer. Repeat until all rows have been added. 

 
4. To add columns, draw vertical lines from the top to the bottom of the table 

border with the pencil pointer. Repeat until all columns have been added. 
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5. To split a cell that does not span the entire width or height of the table, draw a 
dividing line in just the cell that you want to divide. 

 
6. To turn off the pencil cursor, click on the Esc key or click on the Table button 

(on Insert tab) and click on the option for Draw Table to toggle the option off. 
 

7. You can also draw diagonal lines in a cell. Drag the pencil pointer from one 
corner to the other to get this line drawn. 

 

  

TIP:  Add New Rows 
You can add new rows to a 
table by using the Tab key 
in the cell at the bottom 
right corner of the table. 
This will give you a row 
that is the same as the 
previous row.  

TIP:  Using Tabs in Tables 
To create or use tabs 
within cells in a table, 
press Ctrl + Tab.  
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Selecting Tables, Rows & Columns 

 
1. To select a table, put the cursor in any cell. 
2. To select a column or row, click in any cell in that row or column.   
3. On the Layout (contextual) tab, click on the Select button in the Table group. 

From the list, click on the desired option. 

 
 
 

Using Quick Tables 

A Quick Table is a table that is stored in a gallery as a building block. Quick Tables are 
pre-formatted tables that you can quickly add to your document. You can use a Quick 
Table that is already stored in the Quick Tables Gallery or you can use a table that you 
have saved because you use it often.  
 

1. Put the cursor, in the document, where you want the table inserted.   
2. On the Insert tab, click on the Table button. Click on the Quick Tables option. 

 

 
 

3. Locate the table that you want to insert into the document, and click on it.   
  

TIP:  Table Selector 
You can also select the 
table by using the Table 
Selector. 
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Adding a Table to the Quick Table Gallery 

1. Select the table that you want to add to the Quick Table Gallery. 
2. Go to the Insert tab. Click on the Table button, and then Quick Tables.   
3. Below the gallery, click on the option for Save Selection to Quick Tables 

Gallery. 

 
 

4. Enter a Name and Description for the table.  Click on the OK button. 
 

5. The next time you want to use this table, it will be the Quick Table Gallery in the 
General category. Just click once on it to add to the document. 
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Lesson 3:  Insert Rows, Columns & Cells 
 
 

Insert Rows 

1. Put the cursor in the table, in a cell that will have a relationship with the new row.  
2. Go to the Layout (contextual tab). Use the Insert Above and Insert Below 

buttons in the Rows & Columns group.   

 
 

Insert Columns 

1. Put the cursor in the table in a cell that will have a relationship with the new 
column.   

2. Go to the Layout (contextual tab). Use the Insert Left and Insert Right buttons 
in the Rows & Columns group.   

 
 
  

TIP:  Insert Rows & Columns 
You can also right click with the 
mouse over a cell and use the 
Insert option on the short 
menu.  
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Lesson 4:  Deleting Tables, Rows, Columns, & Cells 
 

Deleting Tables 

1. Put the cursor in any cell in the table to activate it. You can also use the Table 
Selector to activate the table. 

2. On the Layout (contextual) tab, click on the Delete button. 

 
 

3. Select the option for Delete Table. 
 

Deleting Rows 

1. Put the cursor in the row that you want to delete. On the Layout (contextual) tab, 
click on the Delete button. 

 
 

2. Select the option for Delete Rows. 
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Deleting Columns 

1. Put the cursor in the column to activate it.   
2. On the Layout (contextual) tab, click on the Delete button. 

 
 

3. Select the option for Delete Columns. 
 

Deleting Cells 

1. Put the cursor in the cell to activate it.  
2. On the Layout (contextual) tab, click on the Delete button. 

 
 

3. Select the option for Delete Cells. 
 
 

Using the Eraser 

1. On the Design (contextual tab), click on the Eraser button in the Draw 
Borders group. 
 

2. The cursor becomes an eraser. With the eraser, click on the line that you want to 
delete.  Continue to click and delete as necessary. 
 

3. To turn the eraser off, click on the Esc key or click on the Eraser button again to 
toggle the option off.  

  

TIP:  Delete Rows & Columns 
You can also right click with the 
mouse over a cell and use the 
Delete option on the short 
menu.  
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Lesson 5: Borders and Gridlines 
 

Working with Borders 

You can add or remove any printing borders (lines) of a table. You can also add or 
remove borders from a single cell or from a grouping of cells. When working with 
borders select the table or cells that you want to adjust borders to. By default, tables 
have all borders turned on which means all cells will have a black border. 
 

1. Select the table or cells that you want to adjust the borders to. 

2. On the Design (contextual) tab, click on the Borders button. You can 

also use the Borders  button on the Home tab. 

 
 

3. Click on the predefined border that you want applied to the selected cells (or 
table). Keep in mind the option that you select is in relation to the cells you have 
selected. For example, if you have the entire table selected and you choose the 
option for Outside Border, then the outside border for the perimeter of the table 
will be removed.  
 

4. If you want to remove borders from the table or cells, select the table or cells 
and use the option for No Borders. 
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Shading 

1. Select the table or cells that you want to add shading to. 

2. On the Design (contextual) tab, click on the Shading  button. You 

can also use the Shading  button on the Home tab. 

 
 

3. Locate the color that you want to shade the cells with and click on it once with 
the mouse. 

4. To remove shading from cells, select the cells and click on the Shading button 
and select the option for No Color. 
 
 

Border Color 

1. Select the table or cells that you want to change the color of the border to. 

2. On the Design (contextual) tab, click on the Borders button.  
3. Click on the Borders and Shading option. 

 
 

4. Select a Color for the border lines and click on the OK button. 
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Working with Gridlines 

Gridlines form the cell boundaries and are not printed. All tables by default have a black 
½ point, single-line border that is printed. If you remove the border, the gridlines remain 
until you hide them. 
 

1. Place the cursor somewhere in the table.   
2. On the Layout (contextual) tab, click on the View Gridlines button.   

 
 
 
If you remove the borders from the table, the gridlines appear similar to the following 
example: 
 

 
 
 
If you remove the borders AND the gridlines, the table will appear similar to the 
following example: 
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Lesson 6: Table Formatting  
 

Cell Alignment 

You can align the text (or contents) of the table cells in many ways. You have nine 
alignment options.   
 

1. Select the cells or table (for all cells) that you want to adjust the alignment for.  
2. Go to the Layout (contextual) tab and look for the Alignment group. 

 
 

3. In the Alignment group, there are nine options for aligning text within the cell. 
They are circled in the Alignment group above. Click on the option you desire. 
 

AutoFit 

You can automatically readjust the size of cells, rows, or columns based on the amount 
of content or to the size of the window. You can also make all rows the same height 
and the columns the same width. These tasks can be completed by using the AutoFit 
feature.  
 

1. Select the cells or table that you want to adjust. 
2. Go to the Layout (contextual) tab and look for the Cell Size group. 

 
 

3. To AutoFit the selected cells to the contents, click on the AutoFit button and 

select the option for AutoFit Contents . 
 

4. To AutoFit the table to the width of the window, click on the AutoFit button and 

select the option for AutoFit Window .  Note that the last 
column is the column that will adjust to the full width of the window.  You may 
need to make some adjustments. 
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Distribute Rows Evenly 

1. Select the table or rows that you want to divide the row height equally between.   

2. On the Layout (contextual) tab, click on the Distribute Rows  button. You 
can also right click with the mouse over the selected cells to get the same 
option. 
 

Distribute Columns Evenly 

1. Select the table or columns that you want to divide the column width equally 
between. 

2. On the Layout (contextual) tab, click on the Distribute Columns  button.  
You can also right click with the mouse over the selected cells to get the same 
option. 
 

Sizing Rows and Columns 

1. Select the row or column that you want to adjust the sizing for.  
2. On the Layout (contextual) tab, use the Table Row Height or the Table Column 

Width fields to slowly increase or decrease the size of the row or column. 

 
 

Manual Cell Sizing 

1. Put the cursor on the line for the row or column that you want to adjust. The 
cursor will change to a double-arrow. 

  
2. When the cursor is a two way arrow, move the cursor to the left, right, up, or 

down to make the rows and columns the desired size.  
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Table Styles 

1. Put the cursor in the table to activate it. 
2. On the Design (contextual) tab, use the Table Styles group to locate a style for 

the table. You can rest the pointer over a style to have that style previewed in 
the document. 

 
Use the More button to see more Table Style options. 
 

3. When you locate a style you like, click on the style to apply. 
 

4. In the Table Style Options group, use the options group to add or remove table 
elements. 
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Lesson 7: Split Cells 
 

Splitting Cells 

When working with a table you can take one large cell and create multiple columns or 
rows from it.   
 

1. Click in the cell that you want to split. 

2. On the Layout (contextual) tab, click on the Split Cells button in the 
Merge group. 

 
 

3. Select the Number of columns and/or Number of rows.  
 

4. Click on the OK button. 
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Lesson 8: Split Tables 
 

Split a Table 

You can use the Split Tables option to break one large table into two smaller tables.   
 

1. Put the cursor in a cell.  The table will break ABOVE the active cell.  

2. On the Layout (contextual) tab, click on the Split Table  button in 
the Merge group. 
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Lesson 9: Merging Cells 
 

Merging Cells Together 

You can combine cells for additional room in a table. For example, you can combine 
the top row of the table for a header.   
 

1. Select the cells that you want to merge together. 

2. On the Layout (contextual) tab, click on the Merge Cells  button in 
the Merge group. 
 

 
Before the Merge: 

 
 
After the Merge: 
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Lesson 10: Heading Rows Repeat 
 

Repeat Heading Row 

There will be times when you create a table that spans across several pages and you 
will want the header row to repeat at the top of each new page. This can be done easily 
with the Heading Rows Repeat option. 
 

1. In the top row of the table, enter and format text as you want it to appear on the 
top of each page that the table spans. 

 
2. Put the cursor in the header row of the table. 
3. On the Layout (contextual) tab, click on the option for Repeat Header Rows  

 in the Data group. 
 

 
  

Page 1 

Page 2 
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Lesson 11:  Sorting 
 

Sorting in Tables 

When you are working with a Word table, you can sort the information that you have in 
the rows and columns. There are, however, some rules that you will want to keep in 
mind when using the Sort Command.   
 

 Word will sort first by punctuation, then by numbers, and lastly by letters. 

 If two or more items begin with the same letter, Word will look at the following 
letters to determine which comes next. 

 If an entire field (word) is the same, Word will look at the following word(s) to 
determine which comes next. 

 
You may use this tool to alphabetize a list of names in a table or to list a group of 
numbers in order.  
 

1. Select the column or row that you want to sort.   

2. On the Layout (contextual) tab, click on the Sort   button in the Data group. 

 
 

3. You can sort up to three times. Make your selections for your sorting.   
4. Under the field, My list has verify that you the correct radio button is selected for 

your table. 
5. Click on the OK button. 
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Lesson 12:  Text Direction 
 
When working with a table, you can change the direction of the text inside a cell. You 
have two directions to choose from, other than the default. 
 
Default: 

 
 
Vertical, Facing Left: 

 
 
Vertical, Facing Right: 
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Adjusting Text Direction 

1. Put the cursor in the cell that you want to adjust the text direction for.  

2. On the Layout (contextual) tab, click on the Text Direction button in the 
Alignment group. 
 

3. Continue to click on the Text Direction button until you have the desired 
direction. This is a toggle button, and will continue cycling through the options. 
 

4. Use the alignment buttons in the Alignment group to align text as desired with 
the new text direction. 
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Lesson 13:  Table Properties 
 
You can use the Table Properties box to make many adjustments to the table. Some of 
the adjustments you can accomplish are: 

 

 Aligning the table on the page 

 Set the wrapping of the table 

 Specify the row height 

 Repeat the header row on new pages 

 Set column widths 

 Set the vertical alignment of data within a table 
 

Using the Table Properties Box 

1. Select the table. 

2. On the Layout (contextual) tab, click on the Properties  button in the 

Table group. You can also right click with the mouse and select Table Properties. 
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3. On the Table tab you can specify how you want the table to lay out across the page.  

Select Left, Center, or Right.  

 

In the Text Wrapping section, you can also specify if you want text to go below the 

table (Text wrapping, None) or if you want text to flow all around the table (Text 

wrapping, Around). If you want to add a border to the table or if you want to shade 

cells, click on the Borders and Shading button. 

4. Click on the Row tab. 

 

On the Row tab, you can specify a row height.   

 

You can also select the option for allowing a long row to break between two pages. 

 

You can also set the header row to repeat on additional pages. 


