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Course Overview 

This is the second class in the Word 2007 series.  This manual will continue covering 
tasks that are important to getting documents started, organized, and professional. 
 
The topics covered in this course are: 
Ʒ File Properties 
Ʒ Spacing (Indents and Tabs) 
Ʒ Columns 
Ʒ Breaks (Section, Page & Column) 
Ʒ Styles 
Ʒ Table of Contents 
Ʒ Extra Pages 
Ʒ Borders 
Ʒ Shading 
Ʒ Find & Replace 
Ʒ Quick Parts  
Ʒ Protect Documents 
Ʒ Send a Document Using Outlook 
Ʒ Compare Documents 
Ʒ Envelopes & Labels 

  



Word 2007:  Creating Documents 102  The University of Akron 

Ver. 2008.05.15 Page 4 pstrain@uakron.edu 
These materials may not be reproduced in whole or in part without the express permission of  

The University of Akron. 

Tip ï Open 
a File 

The shortcut 
CTRL + O will 
display the 
Open dialog 
box. 

Conventions Used in This Manual 

In each lesson, there can be: 

 A list of topics  

 A general discussion of the lesson topics 

 A review of several topics  

 One or more exercises 

 One or more tips 

 One or more notes 
 

A topic heading is denoted by the Steps graphic, if a list of general Steps is 
given. Back at your desk, you may refer to these Steps as a basic outline of 
what to do. 
 
An Exercise heading is denoted by the Runner graphic. These classroom 
exercises provide practice and more detailed information about the topic(s) 
being covered. 
 
 
A Tip box is available to offer a helpful hint or a caution about the topic that is 
being reviewed. 
 
 
 
A Note provides supplementary information about the current topic 
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Lesson 1:  File Properties 

 

You are able to add descriptive information to your files such as a title, author name, 
subject, and keywords.  Using file properties may aide in organizing and indentifying 
your documents at a later time. 

 

Adding File Properties 

1. Click on the Office Button, Prepare, and then Properties. 

 
Below the Ribbon, the Document Properties bar appears. 
 

2. The Standard Document Properties fields display.  The Author field is 
automatically assigned based on the setup username.  If this field is blank, go to 
Word Options, Popular, and enter your name and initials as you want them to 
appear.   

3. The Title, Subject, Keywords, Category, Status, and Comments fields are all 
free-form and you can type as you wish. 
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4. To open additional properties for the file, click on the down arrow next to 
Document Properties and select the option for Advanced Properties. 

 

5. You can view and add more information about the file by using the five tabs in 
the Properties dialogue box.  Click on OK to return to the document. 

6. To close the Document Properties bar, use the close arrow in the top right corner 
of the bar.   
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Lesson 2:  Spacing  

Indents 

Indentation determines the distance of the paragraph from either the left or right 
margin.  Within the margins, you can increase or decrease the indentation of a 
paragraph or a group of paragraphs.  You can also create first line and hanging 
indents. 
 

Indent (Left or 
Right) 

An indent determines the distance of the paragraph from the left or 
right margin.   
 

The quickest way to indent paragraphs is to use the Decrease 

and Increase  Indent buttons in the Paragraph group on the 
Home tab.   
 

First Line Indent Use a First Line Indent to have only the first line of a paragraph 
indented. 

Example: 

 On the Insert tab, the galleries include items that are designed 
to coordinate with the overall look of your document. You can use 
these galleries to insert tables, headers, footers, lists, cover pages, 
and other document building blocks. 

 

Hanging Indent Use a Hanging Indent to have all lines but the first line of a paragraph 
indented. 

Example: 

On the Insert tab, the galleries include items that are designed to 
coordinate with the overall look of your document. You can 
use these galleries to insert tables, headers, footers, lists, 
cover pages, and other document building blocks. 
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Creating Indents Method 1  

1. Put the cursor in the paragraph where you want the indent to be. 

2. Go to the Page Layout tab.  In the Paragraph group, use the Left and Right 

 fields under Indent to indent the paragraph in the respective 
direction. 
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Creating Indents Method 2 

You would use this method if you want to indent paragraphs, or if you want to create a 
first line or hanging indent. 

1. Put the cursor where you want the indent to be.  Note, if you are only trying to 
indent the first line of a paragraph by the default .5ò, you can still use the Tab 
key. 

2. On the Home or Page Layout tab, click on the dialogue box launcher  in the 
Paragraph group.  The Paragraph box displays. 

 

3. On the Indents and Spacing tab you have the following options available. 

 Alignment:  Sets the position of paragraphs relative to any indentation 
formatting. To align paragraphs relative to the left and right margins in a 
document, clear any indentation formatting. 

 Left:  Enter the amount you want to indent a paragraph from the left margin.  
If you want text to appear in the left margin, use a negative number. 

 Right:  Enter the amount you want to indent a paragraph from the right 
margin.  If you want text to appear in the right margin, use a negative number. 

 Special:  Select from the drop down arrow First Line or Hanging and then use 
the By field to select the spacing of the special indent. 

4. After you make changes, click on the OK button. 
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Tab Stops 
 

Word Definition 
Tab Stop A tab stop is a position you set on the horizontal ruler to place 

and align text. 
 

Tab Stop/Indent 
Selector 

The tab stop/indent selector allows you to select tab stops 
and indents. 

 
 

Tab Stops on 
Ruler 

   Use the Left Tab stop when you want to move or 
extend text to the right and change the left margin to that 
location on the ruler. 

   Use the Center Tab stop when you want to center 
text between the left and right margins at that location on 
the ruler. (Centers text on the tab stop.) 

   Use the Right Tab stop when you want to move or 
extend text to the left until the tab space is filled, upon 
which the text will begin extending to the left. 

   Use the Decimal Tab stop to have numbered text 
extend to the left before the decimal and to have 
numbered text after the decimal point extend to the right. 
(Aligns text at decimal point.) 

   Use the Bar Tab stop to insert a bar into your 
document that allows you to align text. 

 

Leader A leader inserts a dotted or solid line to fill the space to the 
left of a tab stop. 
 
For example: 
Your name ................................................ extension 
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Creating Tabs Method 1  

1. On the Home or Page Layout tab, click on the dialogue box launcher in the 
Paragraph group.  The Paragraph box displays. 

 

2. Click on the Tabs button in the bottom left corner. 

 

3. In the Tab stop position field, enter the decimal value for the distance you want 
the tab set at. 

4. Select the radio button for the Alignment:  Left, Center, Right, Decimal, or Bar. 

5. If you want to add several tab stops, you can enter the Tab stop position and 
Alignment, select the Set button and repeat until all tabs have been set.    
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6. Click on the OK button to return to the document. 

7. Enter text, pressing the Tab key to advance to the next tab stop. 

8. To remove tabs, select the Tab stop position in the Tabs box that you want 
deleted and click on the Clear button. 
 
To remove all Tab stops, click on the Clear All button. 

Note:  You can also use the Tabs dialogue box after you have entered text. Be sure 
to select all text that the tabs should be applied to. 
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Creating Tabs Method 2 

1. Make sure that you are in Print Layout View.  This will assure that the horizontal 
ruler is present. 

 

2. Click on the Tab Selector to toggle through the tab choices.  You will cycle 
through the following tab stops and indents: 

             

3. Toggle until you locate the type of tab you need to use.   

4. Click on the ruler where you want to add the tab. 
 
Note:  When you set a new tab marker, any default tab setting to the left will be 
deleted.  Only tabs that you set will show on the ruler.  The default tabs of .5ò do 
not display. 

5. To use the tab, click on the Tab key on the keyboard. 

6. To move the tab marker, drag the tab marker to the right or left on the horizontal 
ruler. 

7. To remove a tab stop, point and pick up the tab marker on the ruler with the 
mouse and drag it off the ruler. 
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Setting Tabs with Leaders 

1. On the Home or Page Layout tab, click on the dialogue box launcher in the 
Paragraph group.  The Paragraph box displays. 

 

2. Click on the Tabs button. 

 

3. In the Tab stop position field, enter the position of the tab (where you want the 
leader to go to).  You can always fine tune this after you create the tab by using 
the horizontal ruler.   

4. Under Alignment, select the radio button for the desire alignment, for example 
Right. 
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5. Under Leader, select the radio button for the desired lead character. 

6. Click on the OK button. 

7. Enter the text, and then press the Tab key.  The leader will appear. 

 
  

TIP:  Tab Leader 
You can also set a Tab Leader after 
you already have text entered.  
After you have the text entered, 
select the text, then go to the Tabs 
box and make your selections.  
Click on the OK button. 
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Lesson 3:  Columns 
 

In a document, columns refer to the formatting of text so that it flows side-by-side on a 
page like a newspaper or magazine.   

Creating Columns 

1. Put the cursor where you want to start a new column selection (other than the 
default of one column.) 

Note:  If you want to apply this number of columns to the entire document, it 
does not matter where the cursor is. 

Note:  If you want only a section of the document in columns, select the 
paragraphs first.  

2. On the Page Layout tab on the Ribbon, click on the Columns button in the Page 
Setup group. 

 

3. Make a selection from the list.  The document will now reflect the columns which 
you can verify by looking at the horizontal ruler above the working document. 
 

  
  

Column One Column Two 
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Exercise 1  

 

1. Open the file, ñCreating_Documents_102_Exerciseò from the My Documents 
Folder using the option for New from Existing in the New Document box.  Hint:  
Use the Office button, New, in left pane select option for New from Existing. 

2. Open Document Properties and add the following: 

 Author:  Your Name 

 Title:  Title of the file, Creating_Documents_102_Exercise 

 Subject:  Class Exercise 

3. Close the Properties pane. 

4. On page 1, indent the second paragraph (ñYou can easily change the 
formattingéò) on both the left and right by .7ò. 

5. Under Chapter 2, create 3 columns with the first three paragraphs in that 
chapter. 

6. Save the document using your initials as the file name. 

7. Close the file.  If necessary, also close the file 
Creating_Documents_102_Exercise.docx. 
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Lesson 4:  Breaks 

 

Definitions 

Word Definition 

Page Break Allows you to add a forced break at the insertion point. 
 

Section  A section is a part of a document defined by a section 
break that can contain different Page Setup options, 
headers and footer, and other formatting.  
 

Section Break (Per Microsoft Help)  A section break is inserted to 
show the end of a section.  A section break stores the 
section formatting elements. 
 

Section Break- 
Next Page 

(Per Microsoft Help) Inserts a section break and breaks 
the page so that the next section starts at the top of the 
next page. 
 

Section Break- 
Continuous 
 

(Per Microsoft Help) Inserts a section break and starts a 
new section without inserting a page break. 
 

Section Break- 
Even Page 
 

(Per Microsoft Help) Inserts a section break and starts 
the next section on the next even-numbered page. 
 

Section Break  
Odd Page  
 

(Per Microsoft Help) Inserts a section break and starts 
the next section on the next odd-numbered page. 
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Page Breaks 

1. Place the insertion point where you want the page break to appear.  

2. Go to the Page Layout tab, Page Setup group, and select the button for Breaks

.  From the drop down menu, select the option for Page. 

3. If you have the Show/Hide tool on, you will see a page break indicated as 
follows: 
 

 
 
 
 

  

TIP:  Page Breaks 
To insert a page break, place the 
cursor where you want the break to 
be.  Use the keyboard command of 
Ctrl + Enter. 
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Page Break Options 

When working with page breaks, you may find there are times when you do not want a 
page break to appear in the middle of a paragraph or you want to prevent a page break 
between paragraphs and there are options for both of these situations.  There are also 
options for preventing the last line of a paragraph from appearing by itself at the top of 
a page (widow).   

1. Select the paragraph that you want to keep together or keep with the following 
paragraph. 

2. On the Page Layout tab click on the dialogue box launcher in the Paragraph 
group.  Click on the Line and Page Breaks tab. 

 
 

3. Select the option for Keep with next, Keep lines together, or Widow/Orphan 
control. 

4. Click on the OK button to return. 

  TIP:  Widow/Orphan 
A widow is when the last line of a 
paragraph is by itself at the top of a 
page.  An orphan is when the first 
line of a paragraph is by itself at the 
bottom of a page. 
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Section Breaks 

1. Place the insertion point where you want the section break to appear.  

2. Go to the Page Layout tab, Page Setup group, and select the button for Breaks

.  From the drop down menu, select the option under Section Breaks 
that is appropriate for the current task. 

 
 

3. If you have the Show/Hide tool on you will see section breaks indicated similar to 
the following: 

 
 

 

 

  
TIP:  Show/Hide 

The Show/Hide  button on the 
Home tab will allow you to see non-
printing formatting marks such as 
spaces, tabs, and paragraph marks. 
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Lesson 5:  Styles 

 

A style is a group of formats that are applied all at one time and can be used over and 
over again.  Using styles allows you to create a well organized and flowing document.  
Furthermore, you can use Quick Styles.  Quick Styles are sets of styles that are 
designed to work together.  The style colors and formats in a single style are created to 
allow you to quickly generate professional and well-designed documents.  Quick Styles 
typically include styles for several heading levels, body text, and objects such as 
SmartArt and Shapes.   

Using a Quick Style Set on a New Document 

1. Create a new blank document. 
2. Go to the Home tab and in the Styles group, click on the Change Styles button.  

From the list, choose the option for Style Set.  The default is Black and White 
and if you want to use this Style Set, go to Step 4.   

 
3. From the list, choose the style set that you want to use throughout the document.  
4. In the Styles group, on the Home tab, you will now have the styles from your 

selection available in a gallery format to use as needed.   
 

 
 

5. To use a style, click in the text that you want to adjust and from the Styles group 
gallery, rest the cursor over the style to preview the specific style in the 
document. When you locate the style that you want to use, click on it once to 
apply.    
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Using a Quick Style Set on an Existing Document 

1. Open the document that you want to apply a quick style set to. 
2. Go to the Home tab and in the Styles group, click on the Change Styles button if 

you want to change the Style Set from the default of Black and White.  From the 
list, choose the option for Style Set.   

 
 

3. From the list, choose the style you want applied to the document.   
4. The document will now reflect the styles from the set.  Using Quick Styles does 

not fix formatting errors.  If you did not use styles originally, such as Headings, 
they will not be created just by selecting a style set.   

5. Continue working with the document.  In the Styles group, on the Home tab, you 
will now have the styles from your selection available in a gallery format to use as 
needed.   

 
 
 

6. To use a style, click in the text that you want to adjust and from the Styles group 
gallery, rest the cursor over the style to preview the specific style in the 
document. When you locate the style you want to use, click on it once to apply.   
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Create a Quick Style 

1. You can create a custom style for use when you are working within a specific 
document.  First, select the text and format it how you want the style to be saved.  
Do not forget to use the mini toolbar for convenience and speed. 
 

2. Right-click on the selection and choose the options for Styles, Save Selection 
as a New Quick Style.  

 
 

3. In the Create New Style from Formatting box, enter a name for the style in the 
Name field.   

4. To keep a style for future documents, click on the Modify button.  Select the 
radio button for New documents based on this template.  

5. Click on the OK button. 
6. The style will now be in the Styles gallery and can be used by simply clicking on 

the button in the Styles group.   
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7. If the style is removed from the gallery, you can add it back for your use very 
quickly.  Click on the Styles dialogue box launcher . 

 
8. Locate the style and when the cursor is over the style, a down arrow appears on 

the right side.  Click the down arrow. 

 
 

9. Select the option for Add to Quick Style Gallery. 
10. Close the Styles box by clicking on the Close  button in the top right corner.  
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Lesson 6:  Table of Contents 

 

In order to create a successful and automatic Table of Contents in Word you will need 
to utilize Styles. Styles were discussed in the previous Lesson. 

When you generate a Table of Contents, Word is pulling the styles automatically and 
will create a list of the text and page numbers.  Furthermore, the items in the Table of 
Contents serve as links to the respective pages in the document.  You can also update 
a Table of Contents if you make changes with a simple right click of the mouse! 

An example: 

 

 

The resulting table of contents from this example document: 
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Create a Table of Contents 

1. Your document should already have styles (they were used in the development 
of the document) or you can go back after you created the document and add 
styles. 

2. Place the insertion point where you want the Table of Contents to appear. 
(Preferably on a blank page.) 

3. On the References tab, click on the Table of Contents button and below the 
Gallery select the option for Insert Table of Contents. 

 

Note:  You can use the Automatic Table 1 or Automatic Table 2 from the Gallery 
as well.  These options will give you a Table of Contents that is created from the 
use of Heading 1, Heading 2, and Heading 3.   
 
Note:  To change the look of the table, you can select a different design by 
selecting another option from the Formats down arrow in the General frame. 

 

4. The defaults for Show page numbers, Right align page numbers, Tab leader, 
and Use hyperlinks instead of page numbers (for web pages) all work well for 
a Table of Contents. 
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5. Click on the Options button. 

 
 
Note:  If you are using custom styles, be sure to remove the number in the TOC 
level column for the non-used built in Word styles (Heading 1, Heading 2, etc.) 

6. In the Available styles frame, find the styles you applied to headings in your 
document. 
 
In the column under the TOC level heading, enter a number from 1-9 (the total 
number of built in Heading Styles).  This will indent the headings in the table of 
contents according to the level you indicate. 
 
 

 
 
 

 

 

7. Click on the OK button and the OK button again. 

  

Level 1 

Level 2 
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8. You can change the formatting of a line (in the Table of Contents) by going to the 
end of the line, after the page number, and triple click. This will select the line.  
Make whatever change you desire.  Whatever level you change the formatting 
for, all other entries at this level will also change.   

9. To update the Table of Contents after you have already generated it, put the 
cursor over the table and right click with the mouse. 

 
 

10. Select the option for Update Field.   

 

11. Select the appropriate radio button.  If you made changes that only impact the 
page numbers, select the first option.  If you made lots of changes with text, 
insertions, deletions choose the second option. 

12. Click on the OK button. 

  TIP:  Updating TOC 
On the References tab, click on the 
Update Table button in the Table 
of Contents group. 
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Exercise 2 

 

1. Open the file from Exercise 1 with your initials as the file name.  Use the Recent 
Document list on the Office Button. 
 

2. Insert the appropriate page breaks so that each Chapter (Chapters 1- Chapter 4) 
starts on a new page.  Hint:  Insert a page break before each Chapter heading, 
except Chapter 1. 

 

3. Apply Heading 1 to the headings for Chapter 1, Chapter 2, Chapter 3, and 
Chapter 4. 

 

4. Insert a blank page before Chapter 1 by inserting a page break. 
 

5. Insert a table of contents, based on the Automatic Table 2 option from the Table 
of Contents gallery. 

 

6. Save the document.   
 

7. Close the document. 

  



Word 2007:  Creating Documents 102  The University of Akron 

Ver. 2008.05.15 Page 31 pstrain@uakron.edu 
These materials may not be reproduced in whole or in part without the express permission of  

The University of Akron. 

Lesson 7:  Extra Pages 

Inserting Cover Pages 

1. Use Print Layout view when entering a Cover Page into the document. 

2. Go to the Insert tab on the Ribbon.  Click on the Cover Page button in the Pages 
group. 

 

3. Use the Gallery to choose a Cover Page design.  When you locate the design 
that you want to use, click once to insert it into the document.   
 
Note:  The cursor location does not matter; the Cover Page will be inserted at the 
beginning of the document.   

4. The Cover Page will display.  The new page will contain text boxes which are 
placeholders for you to enter your own specific text.  A text field appears as 
follows: 

 

5. Click in a text box (placeholder) and enter text. 

  


