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Course Overview 

The Word 2007: References 204 Seminar is intended to cover most of the options 

available on the References tab on the Ribbon. The References tab appears as follows: 

 

 

The topics covered in this course are: 

Ʒ Footnotes and Endnotes 

Ʒ Captions 

Ʒ Cross References 

Ʒ Table of Contents 

Ʒ Table of Figures 

Ʒ Insert an Index 

Ʒ Create a Bibliography 
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Tip ï Open a 
File 

The shortcut 

CTRL + O will 

display the 

Open dialog 

box. 

Conventions Used in This Manual 

In each lesson, there can be: 

 A list of topics  

 A general discussion of the lesson topics 

 A review of several topics  

 One or more exercises 

 One or more tips 

 One or more notes 
 

A topic heading is denoted by the Steps graphic, if a list of general Steps is 

given. Back at your desk, you may refer to these Steps as a basic outline of 

what to do. 

 

An Exercise heading is denoted by the Runner graphic. These classroom 

exercises provide practice and more detailed information about the topic(s) 

being covered. 

 

 

A Tip box is available to offer a helpful hint or a caution about the topic that is 

being reviewed. 

 

 

 

A Note provides supplementary information about the current topic 
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Lesson 1: Footnotes and Endnotes 

Per Microsoft Help Footnotes and Endnotes are used in printed documents to explain, 

comment on or to provide references for text in a document. 

Footnotes are defined as follows: 

A footnote is used in printed documents to explain, comment on, or 

provide reference for text in a document. Footnotes corresponding notes 

are found at the bottom of a page with the referenced text. 

Endnotes are defined as follows: 

An endnote is used in printed documents to explain, comment on, or 

provide references for text in a document. Endnotes corresponding notes 

are found at the end of the document. 

Note Reference Mark is defined as follows: 

A note reference mark is the notation in the documentation that is used to 

refer a reader to the footnote or endnote. 
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Create a Footnote 

1. In Print Layout view, click where you want the note reference mark to be.  

2. Click on the Insert Footnote button on the References tab. 

3. Word automatically inserts the note reference mark and puts the cursor at the 

bottom of the page. 

 

 

4. Enter the footnote text. 

5. To edit footnotes, simply go to the note and edit the text. 

6. You can see what the footnote is by resting the cursor over the reference mark. 

 

7. To adjust the formatting of the footnote, such as changing from numbers (1, 2, 3, 

4, etc) to letters (A, B, C, etc) click on the Footnotes dialogue box launcher. 
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8. The Footnote and Endnote box: 

 

9. Use the Format section to make adjustments. 

10. If you are making the changes after you have created all the footnotes, use the 

Apply changes to field to apply the changes to the whole document. 

11. Click on the Apply button. 

  



Word 2007:  References 204  The University of Akron 

Ver. 2009.10.27 Page 7 pstrain@uakron.edu 
These materials may not be reproduced in whole or in part without the express permission of  

The University of Akron. 

Create an Endnote 

1. In Print Layout view, click where you want the note reference mark to be.  

2. Click on the Insert Endnote  button on the References tab. 

3. Word automatically inserts the note reference mark and puts the cursor at the 

end of the document. Type the endnote. 

4. To adjust the formatting of the endnote, such as changing from numbers (i, ii, iii, 

etc) to letters (A, B, C, etc) click on the Footnotes dialogue box launcher. 

 

5. The Footnote and Endnote box: 

 

6. Use the Format section to make adjustments. 

7. If you are making the changes after you have created all the endnotes, use the 

Apply changes to field to apply the changes to the whole document. 

8. Click on the Apply button.  
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Lesson 2: Captions 

Per Microsoft Help, a Caption is a numbered label, such as ñFigure 1ò that you can add 

to a table, figure, equation, or other item. Word keeps track of the captions and as you 

insert new captions, and the appropriate numbers will be inserted. 

For example: 
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Create a New Caption 

1. Select the object that you want to add a caption to. 

 

 

2. Click on the Insert Caption button on the Reference tab. 

 

3. If you are going to add the label of Equation, Figure or Table, you can select the 

option from the Label drop down. 

4. If you want to change the location of the label, from the default of below the 

selected item, use the Position drop down to make a selection. 
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5. To create a custom label, click on the New Label button. 

 
 

Add the text and click on the OK button. 

6. Click on the OK button to return to the document. 

 

 
 

7. If you insert a new caption, Word will automatically update the caption numbers, 

if necessary. 
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Lesson 3: Cross References 

A Cross-Reference is a location in the document that refers to another location in the 

same document. Many times you will see something similar to, ñSee Chapter 3 for more 

information.ò  

You can create cross-references to items such as bookmarks, headings, captions, 

footnotes, endnotes and more. The item that you are cross referencing must already 

exist in the document. 

 

Insert a Cross-reference 

1. The item that you are creating the cross-reference to must already be created, 

for example, a bookmark. For more information about creating bookmarks, see 

the manual, Word 2007: Objects 202. 

2. You will want to enter the text that leads up to the actual link (cross-reference). 

For example, ñFor more information, seeò 

3. On the Reference tab on the Ribbon, click on the Cross-reference 

 button. 

 

Tip ï Bookmark 
To create a 
bookmark, select 
the location and go 
to the Insert tab and 
click on the 
Bookmark button in 
the Links group. 
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4. In the Reference type field, use the drop down to select what you are 

referencing. 

 

5. After you make a selection, the bottom will adjust and present a list of choices 

based on the reference type. Make a selection in the For which frame. 

 
 

6. Click on the Insert button. 

7. Click on the Close button. 

 

 
 

Figure 1 was automatically inserted into the document. This is now a hyperlink.  

Note: Cross-references update automatically, therefore, if the pages adjust, the 

references will adjust as well. 
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Lesson 4: Table of Contents 

A Table of Contents allows you to automatically create a listing of headings in the 

document with associated page numbers. This listing of headings and page numbers 

serve as links to the page the heading can be found.  

 

In order to accomplish this, heading styles are used (Heading 1, Heading 2, etc). Once 

the table is created, changes can be made quickly with a simple right click of the 

mouse. 

 

The resulting table of contents from the above example: 

 

  

Style:  Heading 1 

Style:  Heading 2 

Style:  Heading 2 

Heading 1 

Heading 2 



Word 2007:  References 204  The University of Akron 

Ver. 2009.10.27 Page 14 pstrain@uakron.edu 
These materials may not be reproduced in whole or in part without the express permission of  

The University of Akron. 

Create a Table of Contents (Manual) 

Before you can create a table of contents in Word, you need to have your document 

well organized with Styles. For more information about Styles, see Word 2007: Creating 

Documents 102. 

1. Place the insertion point in the document where you want the table of contents to 

be inserted. If you want the title, ñTable of Contentsò type and format as desired.  

2. On the References tab on the Ribbon, click on the Table of Contents button. 

 

Tip ï Styles 
Styles can be 
found in the 
Styles Group 
on the Home 
tab of the 
Ribbon. 
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3. Select the option, at the bottom, Insert Table of Contents. 

 

4. The defaults for Show page numbers, Right align page numbers, and Tab 

leader all work well for a table of contents, but can also be changed. 

5. Click on the Options button. 

 
In the Available styles list, you will see the styles available in this document. 

Therefore, if you created custom styles for your headings, you will need to scroll 

down to find them. 
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6. Locate the styles that you have applied in the document. In the TOC level 

column, enter a number from 1-9 (the number of built in heading styles). This 

number will result in the indent of the entry. For example: 

 

 

 

 

7. Click on the OK button. 

 
The Table of Contents box displays again. 

8. To adjust the look of the table, use the Formats down arrow to select a different 

format.  

 

Level 1 Level 2 
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9. You can also adjust how many levels are shown. Adjust this by using the Show 

levels field.  

 

For example, if you used 5 heading levels and want all 5 headings to display in 

the table of contents, change this number to 5.  

10. Click on the OK button. 

 
 

Note: In the example above, only two levels were used. 

11. To update the table of contents after you have already generated it, put the 

cursor over the table and right click with the mouse. 

 

12. Select the option for Update Field. 

 

13. Select the appropriate option and click on the OK button. 

Note: If you create a custom table of contents and want to save the format for future 

use, select the table of contents and click on the Table of Contents button and 

select Save Selection to Table of Contents Gallery.  
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Create a Table of Contents (Using Gallery) 

You can also use one of Word 2007 galleries to automatically create a table of contents. 

The main difference when using a gallery selection is that you do not have control over 

the format and style of the final product. 

1. Place the insertion point in the document where you want the table of contents to 

go. There is no need to enter the text, ñTable of Contentsò as the gallery choices 

incorporate this text into the entry. 

2. On the References tab on the Ribbon, click on the Table of Contents button. 

 

3. Choose from the Gallery, the Automatic Table of your choice. 

 
 

Note: You can also update a table of contents by clicking on the Update Table 

button on the References tab. 

  

Automatic 

Tables 
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Lesson 5: Table of Figures 

A Table of Figures is very similar to a table of contents, but in a Table of Figures 

Tables, Equations, or Figures are referenced. An example of a table of figures: 

 

 

You need to assign captions for each figure in the document that you want included in 

the table of figures. Captions can be Tables, Equations, Figures, or any label that you 

create. See Lesson 2 for instructions on how to create Captions. 

 

Create a Table of Figures 

1. Assign captions to the items in the document that you want included in the table 

of figures. 

2. Add a title, such as ñTable of Figuresò at the top of the page if desired. 

3. Put the cursor where you want the table inserted. 
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4. On the Reference tab, click on the Insert Table of Figures 

button. 

 

5. Click on the Options button. 

 

6. Use the drop down in the Style field and choose the style that was used for the 

captions. If following this manual, you would choose the style of Captions. 

7. Click on the OK button. 

8. Click on the OK button again.  
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Lesson 6: Insert an Index 

Per Microsoft Help, an Index lists the terms and topics that are discussed in a 

document, along with the pages that they appear on. To create in index, you mark the 

index entries by providing the name of the main entry in your document, and then you 

build the index. 

 

Marking Index Entries 

1. Select the text that you want added to the final index. This can be one word, 

several words or paragraphs. 

2. On the References tab, on the Ribbon, click on the Mark Entry button. 

 

3. In the Main entry field, your selection will appear. Edit as necessary. 

4. If you need to have a subentry, enter the text in the Subentry field. A subentry 

will appear as follows in the index: 

 

5. To create a cross-reference to another entry, select the option for Cross-

reference and then type the entry for the other item in the edit box. A cross-

referenced item will appear as follows in the index: 

 



Word 2007:  References 204  The University of Akron 

Ver. 2009.10.27 Page 22 pstrain@uakron.edu 
These materials may not be reproduced in whole or in part without the express permission of  

The University of Akron. 

6. If you want to format the page numbers in the index to appear bold or italicized, 

use the Bold and Italics checkboxes under Page number format. 

7. To mark all occurrences of the entry in the document, click on the Mark All 

button. To mark just that instance, click on the Mark button. By using the Mark All 

button you are losing control over which instances to include in the generated 

index. 

8. The Mark Index Entry box will remain open until you Close it. This is so you can 

continue to mark entries continuously. 

 

After you mark an entry, click back into to the document and go to the next entry 

to be marked. Select the entry. 

9. Click back to the Mark Index Entry box to activate it. Your entry will now appear 

in the Main entry box. Make changes as necessary.  

10. Continue to mark entries and when finished, click on the Close button. 
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Marking Page Ranges 

1. Select the text that you want the index entry to refer to. It should span across 

several pages. 

2. On the Ribbon, go to the Insert tab and click on the Bookmark button. 

 

3. Enter a name for the bookmark, with no spaces. Click on the Add button. 

4. With the text still selected, return to the References tab and click on the Mark 

entry button. 

 

5. Adjust the Main entry text if necessary. 

6. Under Options, select the option for Page range and then in the Bookmark 

field, use the drop down to select the bookmark you just created. 

7. Under Page number format, select format options if desired. 

8. Click on the Mark button. 

9. Click on the Close button.  
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Create the Index 

The last step is to create the actual Index. Make sure all entries are marked, but if you 

need to add additional entries later, you can just update the index.  

1. Place the cursor where you want the index to go. Most indexes are at the end of 

the document. Click Ctrl + End to move quickly to the end of the document. 

2. If you want the word, ñIndexò at the top of the page, type and format as desired. 

3. On the References tab, click on the Insert Index  button. 

 

4. In the Formats field, use the drop down to select a format for the index. You can 

also choose the option From Template and then click on the Modify button for 

additional options. 
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5. Click on the OK button. 

 

6. If you add more entries, you can update the Index by clicking in the index and 

then clicking on the Update Index  button on the References tab. 
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Lesson 7: Create a Bibliography 

Per Microsoft Help, a Bibliography is a list of sources, usually placed at the end of a 

document that you cited in creating the document. In Word 2007, you can automatically 

generate a bibliography based on the source information that you provide for the 

document. 

You can create a bibliography using APA ,Chicago, MLA, as well as many other styles. 

First, you need to add citations and at this time, you will also create a new source that 

will appear in the bibliography. Once you add a source, this information can be stored 

on your computer for future use. 

Add a Citation & Source  

1. You need to choose the Style for the bibliography. On the References tab, use 

the down arrow for Style to make a selection. 

 
In this lesson, APA will be used. 

2. Put the cursor at the end of the sentence that you want to cite and on the 

References tab, click on the Insert Citation button (in the Citations & 

Bibliography group). 
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3. You have a few choices available to you. 

a. If you already used this reference, you will see it listed at the top of the 

menu, simply select from the list to insert. 

b. For a new source, use the Add New Source option. This will provide a 

form to be completed 

c. To add the source later, click on the Add New Placeholder which will 

allow you to return later to add reference information. 

4. Select the option for Add New Source. 

 

5. Fill in the information on the form. Click on the OK button. 

 

 

The document returns with the citation in place. 

 

6. Continue to add sources and citations using steps 1-5. 

7. If you chose the option for Add New Placeholder, and need to go back to enter 

the source information. Click to activate the placeholder and use the down arrow 

to select the option for Edit Source. The Edit Source box displays and you can 

enter the source.  
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Locating Sources 

If you want to review your source list or locate a source used in a different document 

you can locate that information in the Source Manager box. Click on the Manage 

Sources  button on the Reference tab. 

 

 

The sources listed in the left frame, Master List, are those that have been used not only 

in the current document, but also other documents. 

The sources listed in the right frame, Current List, are those that have been cited only 

in the current document. 

Note: You can select a source from the Master List and click on the Copy button to add 

the source to the Current List. 
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Inserting the Bibliography 

1. Place the cursor where you want the bibliography to be inserted. 

2. On the References tab, click on the Biography button. 

 

3. Click on one of the predefined styles in the gallery or use the Insert 

Bibliography option to insert a plain (no formatting such as a title) bibliography. 

 

 
 


