# Table of Contents

**COURSE OVERVIEW** ........................................................................................................................................... 3

**DISCUSSION** ................................................................................................................................................ 3

**LESSON 1: OUTLOOK 2010 MAIL INTERFACE** ........................................................................................................ 4

**THE RIBBON & BACKSTAGE VIEW** .................................................................................................................. 5

**NAVIGATION PANE** .......................................................................................................................................... 13

**MESSAGING PANE** .......................................................................................................................................... 14

*Flags* .......................................................................................................................................................... 14

*Categories* ................................................................................................................................................ 15

**READING PANE** .......................................................................................................................................... 16

**TO-DO BAR** ............................................................................................................................................. 16

**EXERCISE 1** ............................................................................................................................................. 18

**MAILBOX CLEANUP** .................................................................................................................................. 19

**TOOLS** .................................................................................................................................................. 22

**LESSON 2: CREATING NEW MESSAGES** ........................................................................................................ 23

**FLAGGING A MESSAGE TO A RECIPIENT FOR FOLLOW-UP** ............................................................................. 27

**INSERTING SCREENSHOTS** ........................................................................................................................ 29

**EXERCISE 2** ............................................................................................................................................. 31

**LESSON 3: DISTRIBUTION LISTS** ................................................................................................................ 33

**LESSON 4: OPENING MESSAGES** ................................................................................................................ 34

**ATTACHMENTS** .......................................................................................................................................... 35

**EXERCISE 3** ............................................................................................................................................. 36

**COMMON E-MAIL OPTIONS** ......................................................................................................................... 37

**PRINTING** ................................................................................................................................................ 38

**REPLYING OR FORWARDING MESSAGES** ..................................................................................................... 39

**LESSON 5: QUICK STEPS** .......................................................................................................................... 40

**CONFIGURE OR CHANGE A DEFAULT QUICK STEP** .................................................................................... 41

**LESSON 5: OUT OF OFFICE ASSISTANT** ..................................................................................................... 43

**LESSON 6: OUTLOOK 2007 CALENDAR INTERFACE** ...................................................................................... 47

**DISCUSSION** ............................................................................................................................................... 47

**VIEWS** ..................................................................................................................................................... 49

*Day View* .................................................................................................................................................. 49

*Work Week View* .................................................................................................................................... 50

*Week View* ................................................................................................................................................ 50

*Month View* ............................................................................................................................................. 51

*Schedule View* ....................................................................................................................................... 52

*Calendar Groups* .................................................................................................................................. 53

**EXERCISE 4** ............................................................................................................................................. 55
LESSON 7: SHARING ............................................................................................................................... 56

DISCUSSION ........................................................................................................................................... 56
ADDING A DELEGATE, METHOD 1 ........................................................................................................... 57
ADDING A DELEGATE, METHOD 2 ........................................................................................................... 59
OPEN A SHARED CALENDAR ...................................................................................................................... 62
OVERLAY MODE ..................................................................................................................................... 65
SHARING YOUR CALENDAR: ..................................................................................................................... 61
SENDING A CALENDAR SNAPSHOT: ......................................................................................................... 67
EXERCISE 5 .............................................................................................................................................. 69

LESSON 8: EVENTS, APPOINTMENTS & MEETINGS ............................................................................. 70

DISCUSSION ........................................................................................................................................... 70
EVENTS .................................................................................................................................................... 70
APPOINTMENTS ....................................................................................................................................... 71
MEETINGS ................................................................................................................................................. 72

LESSON 9: OUTLOOK 2010 CONTACTS ................................................................................................... 77

©2007 The University of Akron
These materials were developed and are owned by The University of Akron. All rights reserved.
Course Overview

Discussion

Outlook 2010 has a new appearance and the primary change is that the entire application is now utilizing the Ribbon as seen in the other Office products. In Outlook, there have been changes that make creating messages, formatting, scheduling, and organizing more intuitive. Some of the changes discussed in the Outlook 2010 Upgrade are as follows:

- Overall Outlook 2010 Appearance
- The To-Do Bar
- The Ribbon, Backstage View, and Quick Access Toolbar
- Categories
- Follow-Up Flags
- Screenshots
- Attachment Preview
- Calendar Sharing
- Calendar Overlay Mode
- Business Cards in Contacts
Lesson 1: Outlook 2010 Mail Interface

Discussion

Outlook 2010 improvements include a number of changes to the user interface and one of the first changes that you will notice is when you first open Outlook. The biggest change in Outlook 2010 is that the Ribbon is now used throughout the application.

**Note:** You have an email quota of 500MB.

When Outlook 2010 is opened, this is the window that is displayed.
The Ribbon & Backstage View

The Ribbon replaces the menus and toolbars that we used in previous versions of Outlook. The Ribbon is divided into several command tabs, such as File, Home Send/Receive, Folder and View. Each command tab hosts tools and links related to its name.

By categorizing and grouping the actions that you take when working in Office, it makes it easier to find the tool that you need. The organization of the Ribbon makes it possible to find the tool even when you are not sure what it is called. In previous versions of Office, you needed to menu surf and drill down in dialog boxes, searching for the appropriate choice.

The Ribbon in Outlook Mail 2010:

The Ribbon in Outlook Calendar 2010:
File Tab: Backstage View

New in Office 2010, is the File tab which opens the new Backstage View. The File tab replaces the Office Button and the File menu used in previous versions of Office. This is also referred to as the Backstage View.

The Backstage View appears as follows:

![Backstage View Image]

The Backstage View is used for basic commands such as saving, printing, and closing Outlook. This is also the location for changing Options within Outlook 2010 (previously Tools, Options from the menu).
Creating Custom Tabs and Groups

In Office 2010, you are able to create custom tabs and groups which will allow you to create a workspace conducive to how you work in Outlook 2010.

1. Click on the **File** tab to open Backstage View.

2. Click on the **Options** tab.
3. Click on the **Customize Ribbon** tab.

4. Click on the **New Tab** button to create a new custom tab.

5. Click on the **New Tab (Custom)** from the list to select it.
6. Click on the **Rename** button. Enter a new name for the tab and click on the **OK** button.

7. Now, you can add a group to the tab. Click on the **New Group** button.

8. The New Group (Custom) should be selected, if not select it from the list. Click on the **Rename** button. Enter a **Display name** for the new group. Click on the **OK** button.

9. Continue to add new groups as desired.

   ![Groups](image)

   In this example, a total of three groups were created on the Training tab.

10. To add a command to the group, first select the group from the list that you want to add commands to.
11. In the left frame, choose a command that you want added to the selected group. If necessary, change the Choose commands from drop down for more options. For example, you can select All Commands for a complete list of Outlook commands to pick from.

12. For example, the command for Print will be added to the “General” group on the custom tab.

Locate Print from the command list and click on it to select.

13. Click on the Add button.

The command is now in the newly created custom group.
14. Continue to select a group and add commands as desired. For example:

```
CUSTOM TAB

  Training Custom Tab (Custom)

  General (Custom)
    Print
    Exit
    Delete
    Send/Receive All Folders

  Mail Commands (Custom)
    New Item
    Reply
    Move This Folder
    Forward To

  Calendar Commands (Custom)
    Meeting
    Month
    Today

Home (Calendar)
```

15. To move the custom tab to a specific location on the Ribbon, select the custom tab name from the list and use the Move Up and Move Down buttons.

For example, you may want to move the custom tab to the first tab, after the File tab, on the Ribbon.
16. Click on the **OK** button to return to Outlook and see the new custom tab on the Ribbon.

![The new custom tab:](image)

**Note**: This is what the Customize Ribbon tab looked like to create the custom tab above.

17. To remove a custom tab from the Ribbon, you can uncheck the tab in the list of Tabs on the Customize Ribbon tab which will remove it from the Ribbon, but will not delete the tab. You can then go back and turn it on at a later time to use it again.

To delete a custom tab, select it from the list and use the **Remove** button.

**Note**: Commands can only be added to Custom Groups. Custom Groups can be added to existing tabs or to custom tabs on the Ribbon.

**Note**: You can use the Reset button to reset the entire Ribbon or just a selected tab. This will return the Ribbon and/or tab to the original setup.
Navigation Pane

The Navigation Pane is a context-sensitive pane that shows you the information you need, when you need it. You use the Navigation Pane to navigate through Outlook and to move between the different Folders such as your Inbox, Calendar, Contacts, and Tasks.

In the Navigation Pane, in any Outlook Folder, you can save space in your Outlook window by using the Minimize the Navigation Pane arrow in the top right corner of the Navigation Pane. This will minimize the entire Navigation Pane.

You can also collapse sections of the Navigation pane by using the Expand and Collapse arrow. The arrow is found in the banner at the top of each section. This will minimize the options under the group you selected.

Tip—Public Folder
To locate and use Public Folders, click on the Folder List icon or at the bottom of the Navigation Pane. You will then see Public Folders. Click on the Expand button and then the Expand button again for All Public Folders. You will then see a list of available Public Folders. Click on the folder that you want to open.
Messaging Pane

The Message Pane is your e-mail Inbox, and this is where e-mail is received. The Inbox frame provides information about each e-mail through text and symbols. Two areas that have been changed (if you are upgrading from 2003) are Flags and Categories.

Flags

Follow-up flags have been replaced by Task Flags and Color Categories. You no longer see colored flags in your Inbox view. Flags are now categorized by time; meaning you set a flag on a message to keep track of what you need to do and when you need to do it by. Using flags is a great way to set reminders for what you need to get done! To set a Flag quickly, you can right click over the flag icon in the Flag Status column, and you will see the following options:

![Flag Status options]

**Note: Upgrade from 2003 to 2010:** If you color coded messages with flags in Outlook 2003 those flags will be updated automatically to colored Categories. In your Inbox you will see a colored bar in the Categories column that is the same color as the Outlook 2003 flag. For example, if you used a Blue flag in Outlook 2003, you will see Blue in the Category box for that message.

Flags are very versatile tools that can be used in the other components of Outlook. For example:

- When you flag an Outlook item, it will automatically show in the To-Do List View in the Task List frame.
- You can drag a message from the Inbox to the To-Do Bar to automatically flag it.
- Messages that you flag will also show in your Task List in your Outlook Calendar.
Categories

Categories are a way for you to organize information. You are able to assign Categories for any Outlook item (such as e-mails, meetings, appointments, events, contacts, etc.).

**Note: Upgrade from 2003 to 2010:** In Outlook 2003 Categories allowed you to group items by words such as Business, Personal, or Friend. Now in Outlook 2010 you have the ability to give any item a Category that has a custom color and a Category name.

To set a Category quickly for a message in your Inbox, you can right click in the Categories column for the message. You will see the following options:

- You can rename and create custom Categories by selecting **All Categories** from the shortcut menu shown above.
- You can assign multiple categories to one item; there is not a limit to the number of Categories that you can assign.
- You can create Rules to automatically give incoming mail a specific Category. For example, if you wanted messages from a certain person to automatically be assigned the Business Category.
Reading Pane

The Reading Pane allows you to preview items in your Inbox without actually opening the message. To turn the Reading Pane on or off (or to move to the bottom or the right) go to the View tab on the Ribbon, Reading Pane button and then make your selection from the drop down menu.

To-Do Bar

The To-Do Bar integrates your tasks, e-mail messages flagged for follow-up, upcoming Appointments, and Calendar information in one convenient place. This pane gives you a glance at your priorities for the day.

The To-Do Bar is divided into three components:

- **Date Navigator**: Allows you to quickly go to any date, in your Outlook Calendar, with a single click.

- **Appointment Section**: Shows your next three Appointments (or Meetings). To go to a specific item in your Calendar, double click the banner.

- **Task Input Panel**: You can create new tasks in the **Type a New Task** field at the top of this component. This Panel also displays existing Tasks and items that have been flagged for follow-up.
Some additional notes for the To-Do Bar:

- To add or remove the To-Do Bar from the view, go to the View tab on the Ribbon and click on the To-Do Bar button. From this button, you can also customize the To-Do Bar by removing one of the three components (Date Navigator, Appointment Section, or Task Input Panel). Simply uncheck the item from the menu option to remove it from the To-Do List view.

- To customize the To-Do Bar even further, select Options from the shortcut menu above.

In the To-Do Bar Options box, you can adjust how many months you will see in the Date Navigator, what type of Appointments/Events you will see in the Appointment Section, and if you do or do not want to view the Task List.
Exercise 1

1. Turn the Reading Pane off by going to the View tab, Reading Pane button, Off.

2. In the To-Do Bar, add a Task for “Learn Outlook 2010" by using the Type a new task field. After you enter the text, press the Enter key.

3. In the Messaging Pane, locate the TEST MESSAGE. In the Flag Status column, right click over the flag and select the option for Next Week.

4. In the Messaging Pane, locate the TEST MESSAGE again. In the Categories column, right click and select the option for Important.
Mailbox Cleanup

The storage limit on the Exchange server for each person is 500MB. This includes Inbox items and their attachments, Sent Items, Junk Mail Folders, Contacts, and Calendar items. Once this limit is exceeded, no new mail is received and the messages are bounced back to the sender with an error message. Periodically, you should check the size of your Mailbox so you know when you need to do some “housekeeping.”

Steps

1. Select the **File** tab on the Ribbon to open the Backstage View.

   ![Mailbox Cleanup](image)

   **Note:** There is now a visual representation of how much space you have left in your Outlook quota.
2. Click on the **Cleanup Tools** button and then **Mailbox Cleanup**.

3. To view your folder sizes, click on the **View Mailbox Size** button.

The Folder Size box will show you the size of your Outlook Folders. By looking at this list, you can determine where you need to focus your attention.
4. Click on the **Close** button to return.

- From Mailbox Cleanup, in the second frame, you can search for old items and for large items which is another great tool that can help you focus your attention.

- From the fourth frame, you can view and delete the Deleted Items folder which is a quick way to reduce the size of your Mailbox.
Tools

In previous versions of Outlook, you would find Outlook options from the menu option of Tools, Options. Now, in Outlook 2010, you will find most tools by using the Backstage View.

1. Click on the File tab. The Backstage View displays.

2. Select the tab for Options.

3. Use the tabs in the left frame top go to different pages. When finished, use the OK button to return.
Lesson 2: Creating New Messages

Discussion

When you open a new message form, you will see the following.

You can customize the Quick Access toolbar as detailed in the Overview of Microsoft Office 2010 materials.

You will notice that the Ribbon contains six command tabs; File, Message, Insert, Options, Format Text and Review. If you are an Adobe Professional user, you will have a tab for Adobe PDF. When using the Ribbon, certain groups and buttons will be available only when the insertion point is in the body of the e-mail message. Also, when creating a message, some tabs on the Ribbon will only be available when you do specific tasks (for example, when you use pictures, charts, drawing tools, diagrams, or tables).

Note: In Outlook 2010, Word is the one and only editor available. With Word as the editor, you can insert a variety of different objects into e-mail including tables, clip art, pictures, hyperlinks, bookmarks, Word Art, shapes, etc. Most functions that you have available in Word are now available in Outlook and they function exactly as they do in Microsoft Word.
Each Command tab, from the Ribbon, will be displayed below with some of the common actions found in the tabs Action Groups.

The File tab is part of the new Backstage View. See page 6 for more information on this tab.

Message Tab

The Message tab is where you will spend most of your time when working with messages. This tab has the most common Outlook Mail commands.

<table>
<thead>
<tr>
<th>Action Group</th>
<th>Actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clipboard</td>
<td>You can use the actions of Cut, Copy, Paste, and Format Painter. You can also use the dialogue box launcher to open the Clipboard task pane.</td>
</tr>
<tr>
<td>Basic Text</td>
<td>Contains all the basic text formatting for your message. You can also use the dialogue box launcher to open the Font box.</td>
</tr>
<tr>
<td>Names</td>
<td>You can open the Global Address book by using the Address Book button.</td>
</tr>
<tr>
<td>Include</td>
<td>Attach a file using the Attach File button, insert or add a signature using the Signature button, or insert a Calendar Snapshot using the Calendar button.</td>
</tr>
<tr>
<td>Tags</td>
<td>Flag the message for follow-up, or add High Importance to an important message. You can use the dialogue launcher to open the Properties box.</td>
</tr>
<tr>
<td>Zoom</td>
<td>Opens Zoom dialogue box.</td>
</tr>
</tbody>
</table>
Insert Tab

The Insert tab allows you to insert different items into your message such as a file, an electronic business card, a signature, tables, clip art, picture, screenshots and more. Anytime you need to “insert” something, this is the tab to visit.

<table>
<thead>
<tr>
<th>Action Group</th>
<th>Actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include</td>
<td>Allows you to attach a file, another Outlook item, a Calendar Snapshot, or a Signature to the message.</td>
</tr>
<tr>
<td>Tables</td>
<td>Inserts a Microsoft Office Word table.</td>
</tr>
<tr>
<td>Illustrations</td>
<td>Inserts Pictures, ClipArt, Shapes (squares, circles, lines, arrows, etc), SmartArt, or Charts. Smart Art in Office 2007 includes inserting Lists, Processes, Cycles, Organization Charts, Relationship Diagrams, Matrixes, and Pyramid Charts.</td>
</tr>
<tr>
<td>Links</td>
<td>Inserts Hyperlinks or Bookmarks into your message.</td>
</tr>
<tr>
<td>Text</td>
<td>Inserts Text boxes and Word Art. Also, you can use the Quick Part button to insert reusable pieces of content.</td>
</tr>
<tr>
<td>Symbols</td>
<td>You can insert Symbols such as ©, ☺, ☼, and other symbols you have previously added using an Office program.</td>
</tr>
</tbody>
</table>

Options Tab

The Options tab allows you to show the Bcc field, use Delivery Receipts, Delay Delivery, and more. This tab has commands that are not required or used for everyday e-mail operating, but there are great tools for when a specific situation arises.

<table>
<thead>
<tr>
<th>Action Group</th>
<th>Actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Themes</td>
<td>Themes allow you to change the overall design of your e-mail. Themes will work more efficiently with documents, presentations, and spreadsheets in Word, PowerPoint, and Excel.</td>
</tr>
<tr>
<td>Show Fields</td>
<td>Add the Bcc (Blind Carbon Copy) field to your messages. Also, you can use the Show From button to send a message on behalf of somebody else. You must have delegate rights to use the on behalf feature.</td>
</tr>
<tr>
<td>Permission</td>
<td>You can add the restriction of not allowing message to be forwarded.</td>
</tr>
<tr>
<td>Tracking</td>
<td>Use to obtain a Delivery Receipt or to Request a Read Receipt. You can use the dialogue box launcher to open the Message Options box.</td>
</tr>
<tr>
<td>More Options</td>
<td>Use to send responses to another user by using the Direct Replies to button. You can create a message to be sent at a later time by using the Delay Delivery button. You can use the dialogue box launcher to open the Message Options box.</td>
</tr>
</tbody>
</table>
Format Text Tab

The Format Text tab, allows you to enhance your message with Microsoft Word formatting. You have the tools necessary to cut, copy, paste, adjust fonts, align paragraphs, and adjust styles. Remember that basic formatting tools can also be found on the Message tab.

<table>
<thead>
<tr>
<th>Action Group</th>
<th>Actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clipboard</td>
<td>You can use the actions of Cut, Copy, Paste, and Format Painter. You can also use the dialogue box launcher to open the Clipboard task pane.</td>
</tr>
<tr>
<td>Format</td>
<td>Choose between HTML, Plain Text or Rich Text.</td>
</tr>
<tr>
<td>Font</td>
<td>Use this group of actions to format your text by changing the Font, Font size, Attributions such as Bold, Italics, and Underline, Color Text, and use the Highlight button to make text stand out. You can use the dialogue box launcher to open the Font box.</td>
</tr>
<tr>
<td>Paragraph</td>
<td>You can use the Bullets, Numbering, Indent, Alignment, Fill, and Table buttons.</td>
</tr>
<tr>
<td>Styles</td>
<td>Use the Styles Gallery to see what selected text will look like if that style is selected. Click on a style to apply.</td>
</tr>
<tr>
<td>Editing</td>
<td>Find specific text and if necessary replace that text with new text.</td>
</tr>
</tbody>
</table>

Review Tab

The Review tab, allows you to do basic tasks such as spell check an email message. This tab will also allow you to do basic word translations.

<table>
<thead>
<tr>
<th>Action Group</th>
<th>Actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Proofing</td>
<td>Use this group to review the message with spell check.</td>
</tr>
<tr>
<td>Language</td>
<td>Use the Translate button to do basic word translations.</td>
</tr>
</tbody>
</table>
Flagging a Message to a Recipient for Follow-Up

You have the capability to flag an e-mail for the recipient to follow-up in Outlook 2010. You can attach a follow-up flag to any message, in the time frame needed, and when that time approaches, the recipient will receive an Outlook reminder regarding the item.

1. Compose a new e-mail message.
2. On the Ribbon and on the Message tab, click on the **Follow-Up** button.

3. Click on the option for Custom.

4. Select the option for **Flag for Recipients**.

5. In the **Flag to** field, use the down arrow to make a selection such as Follow Up, For Your Information, Review, etc.

6. In the **Reminder** field, use the down arrows to select when you want a follow-up message to be sent to the recipient.
7. Click on the **OK** button. There will be a notation in the header of the message that states the message has a flag.

8. Continue with the message and send as usual.
Inserting Screenshots

In Outlook 2010, you can insert a screenshot directly into the body of an email message. (You can also add a screenshot to other Outlook items) the new feature can be found on the Insert tab and by using the **Screenshot** button.

There are two options available with the Screenshot tool:

- **Available Windows**: Will show thumbnail of open windows for you to select from.
- **Screen Clipping**: Will allow you to go to the last window used and lets you copy a section of the window.

**Available Windows**

1. Create a new email message. Address the message and add text to the body of the message. The cursor must be in the body of the e-mail message.

2. Go to the Insert tab on the Ribbon and click on the **Screenshot** button.

   All open windows will display.

3. Click on the window that you want to paste into the e-mail message.
Screen Clipping

1. Create a new email message. Address the message and add text to the body of the message. The cursor must be in the body of the e-mail message.

2. If you have multiple windows open, be sure to click on the window that you want to clip from before using the Screen Clipping tool.

3. Go to the Insert tab on the Ribbon and click on the Screenshot button. Select the option for Screen Clipping in the bottom left.

4. The window you opened, before using the Screen Clipping button, will display and will be opaque. You can now drag select the part of the window that you want pasted into the e-mail message.
Exercise 2

1. Create a new message using the New E-mail button.

2. Address the message to you. If necessary, click on the To button to access the Global Address book. (This will result in a message in your Inbox upon returning from class.)

3. In the Subject field, enter “Outlook 2010 Test Message.”

4. In the body of the message, enter “This is a test message that I am sending from the Outlook 2010 Experienced Users.”

5. Select the text in the body of the message and use the Font Color button to change the color of the text to a shade of blue. Then, change the Font Size to 14.

7. In My Documents, locate the file “Outlook Tips.” Click on the **Insert** button.

8. Still on the Message tab, add a Signature to the message by clicking on the **Signatures** button on the Message tab. Select the Training signature.

9. Click on the **Send** button to send the e-mail message.
Lesson 3: Distribution Lists

Discussion

In Outlook 2010 distributions lists are now called Contact Groups. You can create a new Contact Group from the Outlook Mail view or in the Contacts view.

Steps

1. To create a new Contact Group from the Inbox, select the New Items button and then More Items. Finally, select the option for Contact Group:

2. Enter a name for the group in the Name field.

3. To add members, click on the Add Members button. To locate the individuals using the Global Address Book, select the option for Address Book.

4. Save the new Contact Group by clicking on the Save & Close button.
Lesson 4: Opening Messages

Discussion

In Outlook 2010, you open a message using the same method as in previous versions of Outlook. When you open a message the Quick Access Toolbar and the Ribbon will be present.

When viewing messages in a conversation (several replies back and forth) you can quickly scroll through the messages. Each message is separated by a thin blue line and a small amount of shading. If you move your mouse cursor over this area, you will see the Next and Previous buttons. You can click on these buttons to move to the next or previous message in a conversation.
Attachments

If the message that you opened has an attachment, you will see the attachment in the header information. Outlook still blocks potentially unsafe attachments that might contain viruses. Also, you should only open or preview attachments unless you know it is from a trusted source.

A message with an attachment appears as follows:

Steps

To preview an attachment:

1. Click once on the attachment and the following message may appear:

2. Click once on the Preview file button. You can also unselect the checkbox below to prevent this message from appearing the next time you want to open a similar attachment (same program).

3. The attachment will be previewed in the message window. To return to the message, click once on the Message button.

Tip—Remove Attachment
To reduce the size of an e-mail message with a large attachment that you want to save, you can remove the attachment from the message by right clicking over the attachment and selecting Remove. You can now file the message and not worry about the size of a large attachment.
Exercise 3

1. In the Messaging Pane, open the message with the subject, “Outlook 2010 Attachment.”

2. Click once on the attachment.

3. Click on the Preview file button.

4. Close the e-mail message by using the Close button.
Common E-mail Options

From the open message, you can do all of the actions you are accustomed to by using the actions found on the Ribbon, such as:

- Delete
- Reply
- Reply All
- Forward
- Move
- Add a Follow-up Flag

Some additional options still available in Outlook 2010 are:

- **Rules**: Allows you to quickly create a rule based on the open message.
- **Junk**: Allows you to block messages from an external address.
- **Junk**: Allows you to add external addresses to a list of safe recipients (Never block sender).
- **Categorize**: Allows you to quickly assign a color category to the message.
Printing Steps

To print an email, you have three options:

1. Use the keyboard command Ctrl + P.

2. Click on the **Customize Quick Access** arrow and select the option for **Quick Print** to add the Quick Print button to the Quick Access toolbar. You can now click on the **Quick Print** icon to send the item directly to the default printer.

3. Click on the **File** tab and then the **Print** tab:

4. To make your selections for printing, click on the **Print Options** button. To send the message directly to the printer, click on the **Printer** button.
Replying or Forwarding Messages

When you Reply or Forward a message, you will have access to the Ribbon. The Ribbon is identical to the Ribbon that you use when creating a new message.
Lesson 5: Quick Steps

Quick Steps is a feature in Outlook that will allow you to complete multiple actions at one time. For example, you can use the Quick Step to create a new message already addressed to your manager or your team. Also, you can create your own Quick Steps to handle the actions you do frequently.

Per Microsoft Help, the default Quick Steps are as follows:

<table>
<thead>
<tr>
<th>QUICK STEP</th>
<th>ACTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move to:</td>
<td>Moves the selected message to a mail folder you specify and marks the message as read.</td>
</tr>
<tr>
<td>To Manager</td>
<td>Forwards the message to your manager. If your organization uses Microsoft Exchange Server, your manager's name is detected in the Global Address List and inserted in the &quot;To&quot; box, or you can specify the recipient.</td>
</tr>
<tr>
<td>Team E-mail</td>
<td>Forwards the message to others in your team. If your organization uses Microsoft Exchange Server, your team members names are detected in the Global Address List and inserted in the &quot;To&quot; box.</td>
</tr>
<tr>
<td>Done</td>
<td>Moves the message to a specified mail folder, marks the message complete, and then marks it as read.</td>
</tr>
<tr>
<td>Reply &amp; Delete</td>
<td>Opens a reply to the selected message, and then deletes the original message.</td>
</tr>
<tr>
<td>Create New</td>
<td>Create your own Quick Step to execute any sequence of commands, name it, and then apply an icon to help you identify it.</td>
</tr>
</tbody>
</table>
Configure or Change a Default Quick Step

1. Click on the Manage Quick in the bottom right corner of the Quick Step group on the Home tab.

2. The Manage Quick Steps box opens.
3. In the Quick step box, select the Quick Step that you want to modify. In this example, Team E-mail will be selected.

4. In the Name field, change the name of the Quick Step. This is how it will display on the Ribbon.

5. Under Actions, use the drop down if you want to adjust what the Quick Step accomplishes.

6. Add those names that you want to be included in the message. You can directly enter the name or you can use the To button.

7. Click on the Save button to save the changes.

8. Now, to send an email to your “Team,” use the quick step on the Ribbon.

**Note:** You can create a new Quick Step by using the New button on the Manage Quick Steps box.
Lesson 5: Out of Office Assistant

The Out of Office Assistant may be used to manage mail while you are away from the office. For the specified time of absences, you can create an outgoing message as a reply to people who send mail as well as route incoming messages to others for action or to certain folders for subsequent review.

When setting the Out of Office Assistant, you are able to send different messages to those inside the organization (The University of Akron) and outside the organization.

1. Go to the File tab on the Ribbon. The Backstage View displays.
2. Click on the **Automatic Replies (Out of Office)** button.

3. Select the option for **Send automatic replies**.

Selecting just this option will turn on the Out of Office reply from the current time to when you return and turn this option off.
4. To specify a time frame for the Out of Office reply, use the **Only send during this time range** checkbox and **Start** and **End time** fields.

5. On the **Inside My Organization** tab, enter and format a message that you want to be used for those people at The University of Akron.

6. Click on the **Outside My Organization** tab.

7. Click in the checkbox for **Auto-reply to people outside my organization**.

   **Note:** To only have an Out of Office reply sent as a reply to messages from those at the University of Akron; simply uncheck the option for **Auto-reply to people outside my organization**.

8. Select the radio button for either **My Contacts only** or **Anyone outside my organization**.

9. Enter and format a message that you want to be used for those people outside of The University of Akron.
10. You can create rules by using the Rules button.

11. Click on the OK button.

**Note:** IMPORTANT. The Out of Office Assistant remains in effect until you turn it off, unless you specified specific dates. To turn this option off, return to the Out of Office Assistant box and select the option **Do not send Out of Office auto-replies.**
Lesson 6: Outlook 2007 Calendar Interface

Discussion

Outlook 2010 improvements to the Calendar include a number of changes to the user interface. The To-Do Bar that you saw in the Mail component is also in the initial Calendar view. There have also been overall appearance enhancements to the various views as well as improved sharing capabilities.

When Outlook 2010 is opened, this is the window that is displayed.

1. The example below is opened in Week view.

![Image of Outlook 2010 Calendar Interface with various components labeled: Navigation Pane, Appointment Area, To-Do Bar, Task Pane, Ribbon]
Ribbon

In Outlook 2010, the Ribbon will now be displayed and used. This replaces the Menus from previous versions. The Ribbon is where you will find the commands for actions in Outlook. They are grouped by association for ease of use. The Ribbon can be customized to better match your work preferences.

Navigation Pane

The Calendar Navigation Pane only shows information that is needed and is used for your Calendar. You primarily use the Navigation Pane to open Calendars (for which you have permissions). The Date Navigator will only display in this pane if the To-Do Bar is closed.

Appointment Area

This area displays your Appointments, Meetings, and Events.

Task Pane

The Task Pane allows you to track your work through the use of Tasks. Any Task that has been completed will appear marked out. Tasks not yet completed will be carried over to the next day. This pane only displays in Day and Week view. If you want to turn this pane off, go to the View tab and select the Daily Task List button, Off.

To-Do Bar

The To-Do Bar integrates your Tasks, e-mail messages flagged for follow-up, upcoming Appointments, and Calendar information in one convenient place. This pane gives you a glance at your priorities for the day. The To-Do Bar remains the same as in the Outlook Mail view.
Views

In the Appointment Area of the calendar you have several views available to you. You have Day, Work Week, Week, Month, and Schedule Views.

On the Home tab, you have will the Arrange group which has buttons that allow you to change the view and you also have arrows that allow you to quickly move back or forward (by Day, Work Week, Week, Month, or Schedule View- depending on what view you are in). Here are the Day, Work Week, Week, Month, and Schedule Views:

**Note:** You can also use the Today button to always return to the current day, week, or month.

Day View
Work Week View

Week View

Tip—Add Calendar Item
In Day and Week view, you can create a calendar item by putting the cursor in the time slot and typing. This is a quick alternative to using the Event, Appointment, or Meeting forms.
Month View

There are three levels of detail for the month view. The default is **High**. In High view, you can see all Events, Appointments, and Meetings. In **Medium**, you can see Events and Appointments. However, Appointments are shown as lines representing the Appointment and the thickness of the line is based on the length of the Appointment. In **Low**, you only see all day Events.

To change the level of detail, click on the **Month** button.

**Note:** In this screen shot, the To-Do Bar has been closed. Notice that the Date Navigator is now displayed in the Navigation Pane.
Schedule View

The Schedule View is useful when you are trying to review multiple calendars at one time to schedule a meeting.

(One Calendar open)

(Two Calendars open)
Calendar Groups

Using Calendar Groups, you can view several calendars at one time. This feature allows you to pull multiple calendars with one selection.

1. Click on the Calendar Groups button on the Home tab of the Ribbon and then the Create New Calendar Group option.

2. Enter a name for the group. Click on the OK button.

3. Locate the members and add to the Group by using the Group Members button.
4. Click on the **OK** button to return.

5. The Calendars will display and there will be a new Group listed. To turn the Group on and off, simply check/uncheck the Group in the Navigation Pane.
Exercise 4

1. Use the Date Navigator in the To-Do Bar, to go to the next month, same date. Use the arrows to the left and right of the month name to advance.

2. Minimize the To Do Bar by using the Minimize To-Do Bar arrows in the top right corner of the To-Do Bar.

3. Use the Today button on the toolbar bar to return to the current date.

4. Use the Month navigation button to view the Calendar in month layout.

5. Change the view to display in Week view.

6. Show the work week by selecting the button for Work Week.
Lesson 7: Sharing

Discussion

If you need to allow other people to view, change, update, or add to your Calendar, you can make someone a Delegate. This will allow another person certain permissions to your Calendar. You will be responsible for assigning the level of permission for the Delegate. When you are setting up the Delegate, you are given the choice of what the person can and cannot do with your Calendar. There is not a limit as to how many people you share your Calendar with.

For example, you can set a Delegate up to view, create, and edit Appointments, Meetings, and Events for you and you can still keep your private entries confidential.

There will be three methods for adding Delegates in Outlook Calendar discussed in this manual.
Adding a Delegate, Method 1

1. Click on the Calendar Permissions button in the Share group on the Home tab on the Ribbon.

2. On the Permissions tab, click the Add button and the Add Users box displays.
3. Use the field below **Search**, at the top of the box, by typing all or part of the Delegates last name.

   Locate the person and double click on their name or click on the **Add** button.

4. Click on the **OK** button to return.

5. Select the name from the top frame, where the delegates are listed.

6. Make selections in the **Permissions** frame for what the delegate should be able to do with your Calendar.

7. Click on the **OK** button.
Adding a Delegate, Method 2

1. Click on the **File** tab on the Ribbon and click on the button for **Account Settings**.

2. Select the option for **Delegate Access**.

3. Locate the person, using the **Add** button.
4. In the **Calendar** field, use the down arrow to select what rights the Delegate will have. For example:
   - Reviewer (can read items)
   - Author (can read and create items)
   - Editor (can read, create, and modify items)

5. Under the **Calendar** field, select the checkbox if you want the Delegate to receive e-mail messages notifying them of your Meeting Requests, Updates, and Cancellations.

6. If you want a confirmation e-mail sent to the Delegate after you complete the process outlining their rights, select the checkbox; **Automatically send a message to delegate summarizing these permissions** at the bottom of the box. This is recommended.

7. If you would like the Delegate to be able to see and edit your “Private” entries, select the checkbox for, **Delegate can see my private items**. The default is to keep Private entries confidential.

8. Select **OK** after you have set your Delegate box returns.

The name of the Delegate should appear.

You may have additional options activated on this tab (depending on what role you gave the delegate) below the names where the radio buttons are. Review these choices and select if appropriate.

Select **OK**.
Adding a Delegate, Method 3

“Sharing Your Calendar”

You can also share your Calendar information with other people in Outlook 2010 by using the **Share Calendar** button on the Ribbon. The person that you are allowing access to your calendar will receive an e-mail notification that you have shared your Calendar. In this e-mail you can also request that the recipient share their Calendar with you. Note that you can only give this person “Reviewer” rights by using this method.

1. Click on the **Share Calendar** button in the Share group on the Home tab on the Ribbon.

2. In the **To** field, locate the person you want to share your Calendar with. If you would like to obtain reviewer access to this person’s Calendar, check the box for the **Request permission to view recipient’s Calendar** option. Add any additional notes in the edit box, and then click on the **Send** button.

3. The message that the recipient will receive will appear similar to the following:
Open a Shared Calendar

Steps

In order for you to open another user’s Calendar, it must be shared with you before you try to open and view it. The person wanting to share their Calendar with you must follow the instructions in the previous sections (Delegates), to grant you access to their Calendar information.

If you have the appropriate access, you can also use these instructions to open Calendars for resources (such as conference rooms or computer labs) and departmental Calendars.

1. On the Ribbon and in the Manage Calendars group, click on the Open Calendar button.

2. Click on the Open Shared Calendar option.

Click on the Name button to open the Global Address book for your search or type the last name in the field.
3. After you locate the person or resource, the Calendar will open in the Appointment Area.

4. The Calendar opens, along with your default Calendar, in Side by Side mode. You can change the views and use the Date Navigator to move around.

**Note:** You can view up to 30 Calendars at one time. However, opening more than four or five at a time will make your Appointment section appear cluttered.

5. This Calendar will now be listed under the **Shared Calendars** section in the Navigation Pane for future use.

To remove this Calendar from the Appointment Area, simply remove the check to the left of the Calendar name in the Navigation Pane.
6. Some additional notes when viewing multiple Calendars.

- If you change the view to Day, Week, or Month, all open Calendars will adjust to this view.

- Any changes made by another user to a Calendar that you have open will appear. You do not need to “refresh” or exit and reenter to see the changes.

- If you have Author or Editor rights to a Calendar, you can create items on the Calendar by right-clicking on the day in the shared Calendar.

- If you want to open one of the Calendars listed in the People’s Calendars section in a new window, right click over the Calendar name with the mouse and select Open in New Window.

7. A different view when working with multiple calendars is the Schedule View. Click on the Schedule View button in the Manage Calendars group on the Ribbon.

This view provides a horizontal view of the calendars, rather than the default side by side layout.
Overlay Mode

You can view Calendars in Overlay Mode which enables you to navigate multiple Calendars on top of one another. When using this mode, the Calendars are transparent and it allows you to view multiple schedules as one. This mode makes it easier to compare your Calendar with co-workers, a boss, a resource, or a personal Calendar. This is a great tool if you want to compare two or more calendars to see if there are conflicts.

1. Open the other Calendar(s).
2. To use Overlay Mode, click on the View in Overlay Mode arrow on the Calendar's Name tab.

You can also go to the View tab on the Ribbon and use the Overlay button in the Arrangement group.

3. The Calendars in Overlay Mode:
4. Pay attention to the color coding. The items on the combined calendar will be colored based on the Calendar of origination. In the example on the previous page, all entries shaded in green are from the Comp Training RM 141 calendar which is on top. The items in blue are from the “Calendar” or the default Calendar for the Outlook account.

Some additional notes for using Overlay Mode:

- You can change which Calendar is on top by clicking on the colored tab for the Calendar you want moved to the front.
- You can directly add items to a Calendar in Overlay Mode, but it must be the Calendar on top. If you are attempting to make a change to a delegates Calendar, you must have the required permissions.

To return to the side by side layout, click on the View in Side by Side Mode arrow to the left of the Calendar name on any of the tabs.

You can also use the View tab on the Ribbon and the Overlay button in the Arrangement group. Click on the button to toggle the option off.
Sending a Calendar Snapshot:

You can send your Calendar to another person via an e-mail message. This is called a Calendar Snapshot. The Calendar will appear in the body of the message. Also, other users at The University of Akron can choose to open the Calendar as an Outlook Calendar and view it in Side by Side, Overlay Mode, or Schedule View. When you send a Snapshot, the other user does not obtain access to your Calendar and will not be notified when changes are made. This is a one-time glance at your Calendar as you specify by selecting time frames and styles.

1. On the Home tab of the Ribbon, click on the E-mail Calendar button in the Share group.

2. Leave the Calendar field as is, unless you are sending a Calendar other than your default Calendar.

3. In the Date Range field, choose from the drop-down, a date range for which you want to send. For example, Today, Tomorrow, Next 7 Days, Next 30 Days, Whole Calendar or Specify Dates.

4. In the Detail field, use the arrow to choose a level of detail that you want to display in the Calendar Snapshot.

   If you only want working hours displayed, check the box for Show time within my working hours only checkbox. Also, if you want a few additional options, click on the Show button next to Advanced.
5. After you have made your selections, your message will appear similar to the following:

   ![Calendar Snapshot Image]

6. Use the To field, to enter the name of the person to whom you are sending your Calendar Snapshot to.

7. This is similar to what the message will look like to the recipient. It does depend on what selections you made, how much the person will see.

   ![Recipient View Image]

8. If they want, the recipient can use the **Open this Calendar** button on the Ribbon to open your Snapshot information in their Outlook Calendar so they can view your Calendar with their information in Side by Side or Overlay Mode.
Exercise 5

1. Click on the **E-mail Calendar** button on the Home tab on the Ribbon.

2. In the Send a Calendar via E-mail box, change the **Date Range** to Next 7 Days.

   ![Send a Calendar via E-mail]

   Click on the **OK** button.

3. In the **To** field, use your name/e-mail address. This will result in your e-mail account getting this message.

4. Review the Calendar information in the body of the message.

5. Click on the **Send** button to send the Calendar Snapshot.

6. Back in Outlook Calendar, click on the **Week** button to change the view to Weekly.
Lesson 8: Events, Appointments & Meetings

Discussion

Appointments, Meetings, and Events in Outlook 2010 are very similar to their Outlook 2003 and 2007 counterparts. The forms used to add these items to your Calendar do have a new look based on the Ribbon. Each form has five command tabs. The first Tab is the File tab (Backstage View) and is the same for all types of items. The next tab is context specific and the last three tabs are identical.

Events

Events are activities that last twenty four hours or more that do not block time on your Calendar. The Event Form appears as follows:

![Event Form]

Some actions that you may use on the Event Tab are:

- **Save & Close**: After you complete the form, use this button to add the Event to your Calendar.
- **Calendar**: Use this command to open your Calendar to verify a date or to review your Calendar.
- **Recurrence**: Use this command to add this item to your Calendar in a cycle (weekly, monthly, yearly).
- **Private**: Use this button to make the Event Private. The details of a Private Event cannot be seen by anybody, even a delegate.
Appointments

Appointments are activities that you can schedule on your Calendar that do not involve other people or resources. The Appointment Form appears as follows:

Some actions that you may use are on the Appointment Tab are:

- **Save & Close**: After you complete the form, use this button to add the Appointment to your Calendar.
- **Calendar**: Use this command to open your Calendar to verify a date or to review your Calendar.
- **Invite Attendees**: Use this button to turn the Appointment into a Meeting.
- **Private**: Use this button to make the Appointment Private. The details of a Private Appointment cannot be seen by anybody, even a delegate.
Meetings

A Meeting is an Appointment that you invite other people to or reserve resources such as a conference room or projector. The Meeting Form appears as follows:

Some actions that you may use are on the Meeting Command Tab are:

- **Cancel Invitation**: Allows you, as the Meeting Originator, to cancel a meeting and to notify the attendees of this action.

- **Scheduling Assistant**: The Scheduling page shows a grid with the people/resources and the availability of each.

- **Responses**: Allows you to uncheck to turn off the option to ask for a response or to not allow people to propose a new meeting date and time.

- **Private**: Use this button to make this Meeting Private. The details of a Private Meeting cannot be seen by anybody, even a delegate.

- **High Importance**: Use this button to add a notation to the Meeting Request that identifies this meeting as important.
Some additional information for Meetings:

- If changes are made to the meeting, and the originator sends an Updated Notice, the changes that were made will be highlighted in the notice, therefore, making it easier to see what was changed.
- A person who creates a meeting can no longer change the time or location of the meeting without sending an update.
Scheduling Assistant

When scheduling a meeting, the Scheduling Assistant can help in finding the best time for all attendees by using a color coded grid. The grid will display in the Suggested Time pane that is displayed on the right side of the window.

1. Click on the **Scheduling Assistant** button.

2. The **Suggested Times** frame will list times for the day specified and will list the best times (no conflicts) first and then continues with times that not all attendees (or resources) are available.
3. If you are using Outlook Calendar for Conference Rooms, Meeting Rooms, or Training Rooms there is also a Room Finder. Add the potential rooms to the All Attendees list (as Resources).

The Room Finder will then adjust, based on a color-coded system, to show if the selected room is available.

4. When finished selecting the time for the meeting, you can click on Send button or go back to the Appointment page by clicking on the Appointment button on the Ribbon.
On the Event, Appointment, and Meeting forms, the Ribbon has five Tabs. The first Tab is the File tab (Backstage View) and is the same for all types of items. The next tab is context specific. The other three tabs are identical and appear as follows:

**Insert Tab:**

![Insert Tab Image]

Some actions that you may use are on the Insert Command Tab are:

- **Attach File:** Use this button to attach a file to the item.
- **Signature:** Use this button to add a saved signature to the item or to go to the Signatures and Stationary box to create a new signature.
- **Screenshot:** Use this button to insert a full or partial window screenshot from another open window.

**Format Text Tab:**

![Format Text Tab Image]

Some actions that you may use are on the Format Text Tab are:

- Use the Font Group to add formatting to text in comment section of the form.

![Font Group Image]

- Use the Paragraph Group to add formatting to the paragraphs in the comment section of the form.

![Paragraph Group Image]
Lesson 9: Outlook 2010 Contacts

The Contact folder allows you to store information about people outside The University of Akron. You can store information such as street address, e-mail address, telephone, and fax numbers.

Some changes in appearance for the Outlook Contacts 2010 folder are:

- The new default view, Business Cards view. An electronic business card allows you to share information with other people in a highly recognizable form. Electronic business cards look like their paper counterparts and can be shared easily in an e-mail message or meeting invitation. You can add a business card to an e-mail message or meeting notice by using the Business Card button on the Home tab.
- The To-Do Bar displays.
• When adding a new contact or editing an existing Contact, the Ribbon is used.